cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jameslo30 Resolver I
Resolver I

Re: Custom Visuals not working?

Update:

 

I had to re-do all of my reports from scratch. Custom visuals now work.

 

I tried to update the Custom Visuals via PowerBI Desktop with a newer version, but this did not resolve the issue. I had to create a blank report and start again.

 

Ensure you download the latest version of your custom visual. 

View solution in original post

GarethDolphin
Frequent Visitor

Re: Custom Visuals not working?

I've had this same problem today.

 

For months I've bene using the custom DialGauge visual and it has been working fine.

But as of tonight every single report that I open in Power BI Desktop that contains it now displays a blank tile where it should be, no data fieldwells or formatting options when the blank tile is selected, and no visualization icon on the right-hand side. This is the same in 7 or 8 reports that have worked for months with this custom visual.

Other custom visualizations in the same reports, such as the Globe Map, all continue to work properly.

It's just the Dial Guage from Power BI's visuals gallery is broken.

If I start a new/blank report and try to import it, Power BI Desktop (the latest public release) says its imported successfully, yet the icon for the visualization is not added to those that are available in the report.

If I download the sample .pbix containing it from the Power BI visual gallery the tile is also blank (and no icon):
https://app.powerbi.com/visuals/show/DialGauge1450749964276

Has anybody else experienced this?

I make heavy use of the custom KPI gauge so a qucik solution would be greatly appreciated.

I even moved forward a release of Power BI Desktop in the hope it would solve the problem.

Now all of my Power BI service tiles that were displaying this visualization are blank.

Help!




scottr2001
Regular Visitor

Re: Custom Visuals not working?

I've had the exact same experience and I'm trying to move my dashboards to production.  Very frustrating.

Highlighted
ediscacciati
New Member

Re: Custom Visuals not working?

Not working for us either

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

‘Better Together’ Integration Forum Launch

‘Better Together’ Integration Forum Launch

We've launched a how-to forum where you can learn about how Power BI integrates with other Power Platform products.