cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

Custom Visuals not working

Hi All

 

None of our custom visuals seem to be working now in the service. They are just blank in the reports.

We had the same issue almost same time last week as well.

Is anyone else experiencing this issue today?

 

It's really frustrating.

 

Regards

Karthik

9 REPLIES 9
Highlighted
Regular Visitor

Re: Custom Visuals not working

Hi,

 

I am having similar issues. My report utilizes the SanKey 0.0.8 visual and the Chicelet Slicer.

Highlighted
Super User IV
Super User IV

Re: Custom Visuals not working

This is known issue, following message is posted on support.powerbi.com

 

Power BI is currently experiencing an issue that prevents the loading of custom visuals from the Visuals Gallery (https://visuals.powerbi.com) in reports and dashboards. We are actively working to resolve the problem.






Did I answer your question? Mark my post as a solution.

Proud to be a Super User! Appreciate your Kudos 🙂
Feel free to email me with any of your BI needs.





Highlighted
Regular Visitor

Re: Custom Visuals not working

Thanks for the info!
Highlighted
Advocate I
Advocate I

Re: Custom Visuals not working

Thank you. Do we need if this is due to any scheduled/planned deployments of the service? The reason why I am asking re the timing is we had the same issue almost the same time last week as well.

Highlighted
Super User IV
Super User IV

Re: Custom Visuals not working

This has been resolved as per support.powerbi.com. Hope you can now add reports to dashboard that uses custom visual. 

 

 






Did I answer your question? Mark my post as a solution.

Proud to be a Super User! Appreciate your Kudos 🙂
Feel free to email me with any of your BI needs.





Highlighted
Frequent Visitor

Re: Custom Visuals not working

This is still not working for me. Did the fix work for anyone else?
Highlighted
Microsoft
Microsoft

Re: Custom Visuals not working

Hi Kehoz,

 

Now we can use the custom visuals on the services without any issue. In your scenario, whcih type of custom visual are you using?

Please ensure that have download the custom visual form the link below.
https://app.powerbi.com/visuals/

 

Regards,

Charlie Liao

Highlighted
Resolver I
Resolver I

Re: Custom Visuals not working

I've gone to use my Web BI reports today and I have exactly this issue (Monday 23rd May) Desktop is working fine, online is just blank.

 

Neither is showing the prompt to enable the custom visuals at any point.  Is this something caused by working to remove this restriction maybe?

Highlighted
Frequent Visitor

Re: Custom Visuals not working

Hi ,

The visual we are using is based on the Dial Gauge from the powerbi download site, with a simple dev tool edit to disable the percentage read out on the bottom. (This is on a dashboard that was created using the online powerbi tools). The custom visual works only on the computer/browser that imported it into the online report designer, but shows up as a blank tile on all other clients (web or mobile). If you re edit the report on a different computer and re import the visual it will start working on that computer (until you clear the browser cache).

It seems like the custom visuals imported into the web report designer are not propagating.

Thanks

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors