cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
XLipcak
Advocate I
Advocate I

Custom Visuals not rendered in the App

All custom visuals of our reports are blank since today (22.11.2021) in the App. It works when the page is refreshed but stops working again when another report is selected. The issue is present only in the App, it works fine in the Workspace and in the PBI Desktop.

1 ACCEPTED SOLUTION
beppe_62
Advocate II
Advocate II
8 REPLIES 8
nicls
Frequent Visitor

I uses the "New navigation builder". By removing it everything is ok now... 

osme
Frequent Visitor

Another vote for the same issue.

 

Resolved temporarily by page reloads via both browser and in the Teams PowerBI app.

 

 

 

 

 

 

nicls
Frequent Visitor

beppe_62
Advocate II
Advocate II

patrick_envoy
New Member

We are also facing this same issue...

Garrysfarrell
Frequent Visitor

I have the same issue

Andymeyer
Frequent Visitor

I got the same issue 

Mahima_Sharma
New Member

Hi XLipcak, I am facing the same issue

Helpful resources

Announcements
Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

charticulator_carousel_with_text (1).png

Charticulator Design Challenge

Put your data visualization and design skills to the test! This exciting challenge is happening now through May 31st!

Power BI Dev Camp Session 22 768x460.jpg

Check it out!

Mark your calendars and join us on Thursday, May 26 at 11a PDT for a great session with Ted Pattison!

Top Solution Authors
Top Kudoed Authors