cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver II
Resolver II

Custom Tooltip does not display in Dashboard

I've created a custom Tooltip that allows me to hover over a client code and the tooltip shows me the clients business name.  This works fantasic in the Report - both in the Desktop app and the Published Report on the service.  That said, it does not show in the Dashboard tile that I created from the Report page - I see the standard Tooltip, ie just the field name.

 

Is there a way to have the custom Tooltip also be active in a dashboard?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Resolver II
Resolver II

Re: Custom Tooltip does not display in Dashboard

Very strange.  I went back and did a test this morning and yes the standard pop up for the tooltip showed up.  What wasn't showing up was the custom tooltip that I created.  I went back and re-pined the items to the dashboard, they are now working with my custom tooltip.  It does come up VERY slow, but does work.  Very strange as this was pointed out to me by multiple people yesterday. 

 

View solution in original post

6 REPLIES 6
Highlighted
Solution Sage
Solution Sage

Re: Custom Tooltip does not display in Dashboard

Hi @eritter,

 

No, you can only view the tooltip on the Report page.

Highlighted
Community Support
Community Support

Re: Custom Tooltip does not display in Dashboard

Hi @eritter,

 

Based on my test, the tooptip works well in my side in dashboard. Could you please pin the live page to check again?

 

Capture.PNG

 

Regards,

Frank

Community Support Team _ Frank
If this post helps, then please consider Accept it as the solution to help the others find it more quickly.
Highlighted
Resolver II
Resolver II

Re: Custom Tooltip does not display in Dashboard

Very strange.  I went back and did a test this morning and yes the standard pop up for the tooltip showed up.  What wasn't showing up was the custom tooltip that I created.  I went back and re-pined the items to the dashboard, they are now working with my custom tooltip.  It does come up VERY slow, but does work.  Very strange as this was pointed out to me by multiple people yesterday. 

 

View solution in original post

Highlighted
Resolver II
Resolver II

Re: Custom Tooltip does not display in Dashboard

@RMDNAIt actually works as expected - something strange must have occoured as once I re-pinned the visuals to the dashboard, I'm now able to get my custom tooltips

Highlighted
Solution Sage
Solution Sage

Re: Custom Tooltip does not display in Dashboard

@v-frfei-msft,

 

Just to make sure I have it right: that looks like the default tooltip directly from the visual. Does the same work with custom tooltips?

Highlighted
Resolver II
Resolver II

Re: Custom Tooltip does not display in Dashboard

It does work the same way, but I think there is a bug when accessing from Apps - see this for more - https://community.powerbi.com/t5/Service/Custom-Tooltip-does-not-display-in-Dashboard-Apps-Part-Deux...

Helpful resources

Announcements
Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!