cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
robtaylor Frequent Visitor
Frequent Visitor

Create App Button no longer working

Hi,

 

We have a template app workspace with an app which we are in the progress of getting approved at the store. Today I updated the content of the workspace with some changes requested, but when clicking the "Create App" button to publish, nothing happens. 

 

In the console, I see the following error;

 

web.bundle.min.js:6 NavigationError(id: 7, url: '/groups/cb2a6213-14b5-401b-98a1-a8a06260443d/apps/app-settings', error: [object Object])
web.bundle.min.js:6 terror: activityId: "cb9cb76b-0459-4fcb-b636-4a159a5819fc"data: {error: {…}}error: code: "PowerBIEntityNotFound"pbi.error: code: "PowerBIEntityNotFound"details: []parameters: {}__proto__: Object__proto__: Objectheaders: ƒ (e)pendingRequestCount: 1requestId: "b76e4391-2e76-0df5-c6b4-4c382647ff70"responseRequestId: "b76e4391-2e76-0df5-c6b4-4c382647ff70"status: 404__proto__: Objectid: 7url: "/groups/cb2a6213-14b5-401b-98a1-a8a06260443d/apps/app-settings"__proto__: Object
ai.0.js:1 AI: StringValueTooLong message:"string value is too long. It has been truncated to 1024 characters." props:"{value:Error: Uncaught (in promise): Object: {\data\:{\error\:{\code\:\PowerBIEntityNotFound\,\pbi.error\:{\code\:\PowerBIEntityNotFound\,\parameters\:{},\details\:[]}}},\status\:404,\activityId\:\cb9cb76b-0459-4fcb-b636-4a159a5819fc\,\requestId\:\b76e4391-2e76-0df5-c6b4-4c382647ff70\,\responseRequestId\:\b76e4391-2e76-0df5-c6b4-4c382647ff70\,\error\:{\code\:\PowerBIEntityNotFound\,\pbi.error\:{\code\:\PowerBIEntityNotFound\,\parameters\:{},\details\:[]}},\pendingRequestCount\:1}\n    at s (https://app.powerbi.com/13.0.10457.155/scripts/powerbiportal.dependencies.externals.bundle.min.js:7:962)\n    at s (https://app.powerbi.com/13.0.10457.155/scripts/powerbiportal.dependencies.externals.bundle.min.js:7:518)\n    at https://app.powerbi.com/13.0.10457.155/scripts/powerbiportal.dependencies.externals.bundle.min.js:7:1561\n    at t.invokeTask (https://app.powerbi.com/13.0.10457.155/scripts/powerbiportal.dependencies.externals.bundle.min.js:6:29050)\n    at Object.onInvokeTask (https://app.powerbi.com/13.0.10457.155/scripts/w}"
o.warnToConsole @ ai.0.js:1

Any ideas for fixing the issue?

3 REPLIES 3
Community Support Team
Community Support Team

Re: Create App Button no longer working

Hi robtaylor, 

In my powerbi service, I didn't find the button "Create App", I usually use "Publish app" to publish app

261.PNG

You can't publish multiple apps, you could only update this. If you can't publish, please check whether you have had app already. If there is no app in workspace, you could try to re-login and re-publish to see whether it work or not.

Best Regards,
Zoe Zhi

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

robtaylor Frequent Visitor
Frequent Visitor

Re: Create App Button no longer working

Hi Zoe,

No I definately mean "Create App", I am using a Template App Workspace;

Capture.JPG

 

Pressing that gives me an error, also you can have multiple versions via Release Management? We have this set up with other apps, in this scenario I have one app in "Pre-production" and want to promote a second to "Testing";

 

Capture.JPG

 

I have tried logging in and out multiple times, and also other colleagues with access to the workspace have tried as well.

 

thanks,

 

Rob

 

 

robtaylor Frequent Visitor
Frequent Visitor

Re: Create App Button no longer working

@dax  Any further updates on this one?

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Community Kudopalooza

Win Power BI Swag with Community Kudopalooza!

Each week, complete activities and be qualified in the drawing for cool Power BI Swag.

Users Online
Currently online: 434 members 4,443 guests
Please welcome our newest community members: