cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
osoosh
Advocate III
Advocate III

Content not available

Hi All,

 

I've been uploading Power BI Publish to Web URL on to data stories gallery but will always get "Content not available" yet when you open it directly it works. Any ideas?

 

http://community.powerbi.com/t5/Data-Stories-Gallery/EPL-15-16-Season/m-p/68861#M300

2 ACCEPTED SOLUTIONS

@osoosh

 

I just tried to submit a new data story with your report URL as below.

https://app.powerbi.com/view?r=eyJrIjoiMGJmYjhmNWItYjJiMi00ZjkxLTlhMjEtOTMwODJiOGVkZWY4IiwidCI6Ijg3N...

 

It seems that the content display properly, you can take a look at http://community.powerbi.com/t5/Data-Stories-Gallery/Herbert-Content-not-available/m-p/69407#M307.

Maybe you can try to submit a new data story with the same URL to see if it works.

 

Best Regards,

Herbert

View solution in original post

Hi all,

 

We've noticed an issue with the Data Stories Gallery where occasionally a report will show up as "Content not available". We are working with our developers to solve the issue permanently, but in the meantime you can fix the problem by (as @osoosh did) editing your submission and saving it again with the same publish to web link. 

 

Please feel free to contact me if you need a hand updating your submission, and sorry for the issues!

View solution in original post

12 REPLIES 12
ihavethepower
Regular Visitor

Hi,

 

I am getting the exact same error - the web published links which worked yesterday now go into error with the 'content isn't available' message today. This is an issue for the external users who rely on the link. This is really important and urgent - please help!

 

Regards

ankitpatira
Community Champion
Community Champion

p2w2.png

@osoosh You need to use code that says 'Link you can send in email' as shown in image below for publish to web url.

@ankitpatira I did use the code as mentioned by you. It just occur not to show in data story galleries. 

ankitpatira
Community Champion
Community Champion

@osoosh Then I think @Jessica would be able to help you on that.

@ankitpatira just mentioned Jessica on this matter on the gallery forum. Thanks

@osoosh

 

I just tried to submit a new data story with your report URL as below.

https://app.powerbi.com/view?r=eyJrIjoiMGJmYjhmNWItYjJiMi00ZjkxLTlhMjEtOTMwODJiOGVkZWY4IiwidCI6Ijg3N...

 

It seems that the content display properly, you can take a look at http://community.powerbi.com/t5/Data-Stories-Gallery/Herbert-Content-not-available/m-p/69407#M307.

Maybe you can try to submit a new data story with the same URL to see if it works.

 

Best Regards,

Herbert

View solution in original post

@v-haibl-msft 

 

I've just updated my data story with the same link and suprisingly it works fine. Smiley LOL Thanks for the help!

Hi all,

 

We've noticed an issue with the Data Stories Gallery where occasionally a report will show up as "Content not available". We are working with our developers to solve the issue permanently, but in the meantime you can fix the problem by (as @osoosh did) editing your submission and saving it again with the same publish to web link. 

 

Please feel free to contact me if you need a hand updating your submission, and sorry for the issues!

View solution in original post

Peru, Arequipa not load reports

 

3 DAYS NO LOAD.

 

Don_Alexis_0-1629648316379.png

Don_Alexis_1-1629648354447.png

 

hi @Jessica,

 

I have also been experiencing this problem but have not been able to solve it. Maybe I don't understand correctly the solution you are provinding? What I have been doing is publish my reports from the PowerBi Desktop to my Power Bi account, and from there I select the report, go to the File tab, and select 'publish to web' option. I have been using the 'link you can send in email' URL, but for a while now it always shows this 'content not available' error. I have tried uploading the same report again, and have tried editing the report to try and get a new URL, but the result is always the same. What do you mean with 'updating your submission'?

 

Please help, people at my office really need this.

 

Regards,

Hi @FelipeGuarda,

 

My earlier advice was specifically relating to issues when submitting a report to the Data Stories Gallery, which it does not sound like you are doing. If your problem continues today, I suggest creating a new post here in the Service forum to receive community help.

 

Thanks!

HI - I am getting the same error - the email links that worked yesterday now give the 'content isn't available' message today. When you login the reports are there - but this doesn't help the external users who rely on the link.

This is really important and urgent - please help!

thank you

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors