Reply
Member
Posts: 155
Registered: ‎07-24-2015

Circle controls in all visuals keep spinning

With the Nov desktop update I have modified my reports with the horizontal filters and the visual interactions. Since then I observe a strange behaviour when reviewing the reports with the service - very often when one opens a report the circles in the visuals keep spinning as if data is still filtered/visualized. Some of the users wait patiently the circles to stop spinning (i.e. data to be loaded/filtered). However this does not happen. One has to press some of the filters in order to see that data are actually loaded and you don't need to wait anymore.

 

The data volume is not that big and I don't believe this to be a performance issue

 

Does anybody experience the same problem?

Frequent Visitor
Posts: 13
Registered: ‎11-30-2015

Re: Circle controls in all visuals keep spinning

Same thing is happening to me.  I just replied to another forum that powerbi is not responding. I downloaded an update last Monday and I was prompted to download another update earlier this morning.  I have had to rebuild my file a few times and just went I think it's finally working, the circle controls keep spinning and some of my charts disappear.

Regular Visitor
Posts: 33
Registered: ‎11-22-2015

Re: Circle controls in all visuals keep spinning

Experiencing the same thing since this function becomes available.

 

The whole reports loads forever... definitely a bugs. 

Highlighted
Member
Posts: 99
Registered: ‎12-07-2015

Re: Circle controls in all visuals keep spinning

That's been happening to me on the iPad app as well. And you're right, once you start clicking around on the visualizations and start filtering the data, it looks like the refresh icons stop spinning. Good to know there's a temporary fix, but it would be great if this bug was fixed.