cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
harleyD
Frequent Visitor

Cannot pin to dashboard as not all dashboards are displayed in the list!

I am trying to pin a tile to a dashboard, however the dashboard i want to pin to is not displayed in the list. I have many dashboards but only 11 are displaying in the list. All reports and dashboards are in the same workspace and i am the owner of everything.

Does anybody have any ideas?!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
harleyD
Frequent Visitor

Re: Cannot pin to dashboard as not all dashboards are displayed in the list!

Hi, 

 

I tried pinning the tile to the dashbaord from a completely different machine and browser with another user log in who had full access to the same workspace -but no luck.

Then had a call with MS Support, we identified that it seemed to be some sort of issue whereby the lock icon (read only) mode was being applied intermittantly! Refrshing the browser a few times got rid of the lock icon and i was able to proceed with pinning tiles! It happened again this morning but the work-around is helping for now!

Working now to send over log files to see if that can help!

Thanks for your reply!

View solution in original post

2 REPLIES 2
Community Support
Community Support

Re: Cannot pin to dashboard as not all dashboards are displayed in the list!

HI @harleyD,

 

I guess it means you not have edit permission on these dashboards. Please refer to below link to check your permissions.

Dashboard Sharing, and Manage Permissions in Power BI; Simple, but Useful?

 

BTW, Is there anything particular in dashboard '11' ? Can you pin visuals to new created dashboards?

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, please consider Accept it as the solution to help the other members find it more quickly
Learning resources: Power BI
Highlighted
harleyD
Frequent Visitor

Re: Cannot pin to dashboard as not all dashboards are displayed in the list!

Hi, 

 

I tried pinning the tile to the dashbaord from a completely different machine and browser with another user log in who had full access to the same workspace -but no luck.

Then had a call with MS Support, we identified that it seemed to be some sort of issue whereby the lock icon (read only) mode was being applied intermittantly! Refrshing the browser a few times got rid of the lock icon and i was able to proceed with pinning tiles! It happened again this morning but the work-around is helping for now!

Working now to send over log files to see if that can help!

Thanks for your reply!

View solution in original post

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

April 2020 Community Highlights

April 2020 Community Highlights

Info on our Super Users, MBAS content and badges, and updates to our support articles. - Read the full Community Highlights.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.