cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Pigna Regular Visitor
Regular Visitor

Can't hide the visual headers

With the recent March update, it is now possible to turn off the visual header in reading mode.

However it doesn't work for me (I have tried with a couple reports already).

After I go to "File -> Options and Settings -> Options -> Report Settings" and check the box "Hide the visual header in reading view", I save the file and publish it to my workspace.

When I open the report on the browser (simply by clicking the link that appears once the publishing process is done) I can still see the header icons whenever I hover over any visual.

Am I missing anything?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Can't turn off visual headers

Hi @Pigna,

 

I can't repro your issue, this function works on my side.

6.PNG

 

Can you please share us some details contents to help us clarify your scenario?

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
10 REPLIES 10
Pigna Regular Visitor
Regular Visitor

Can't turn off visual headers

With the recent March update, it is now possible to turn off the visual header in reading mode.

However it doesn't work for me (I have tried with a couple reports already).

After I go to "File -> Options and Settings -> Options -> Report Settings" and check the box "Hide the visual header in reading view", I save the file and publish it to my workspace.

When I open the report on the browser (simply by clicking the link that appears once the publishing process is done) I can still see the header icons whenever I hover over any visual.

Am I missing anything?

Community Support Team
Community Support Team

Re: Can't turn off visual headers

Hi @Pigna,

 

I can't repro your issue, this function works on my side.

6.PNG

 

Can you please share us some details contents to help us clarify your scenario?

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Pigna Regular Visitor
Regular Visitor

Re: Can't turn off visual headers

Now it works for me too.

I don't know why it didn't a few days ago.

Thanks anyways!

Highlighted
nirvana_moksh Established Member
Established Member

Re: Can't turn off visual headers

Is there a way to turn this on and hide only the "Pin to" function and allow the ellipses to show to export the data? My final report contains multiple visuals and cards which is why I want to hide the visual headers to avoid confusion amongst the users, but within these visuals is a data table which I want the users to have acess to export to excel.

scunni Frequent Visitor
Frequent Visitor

Re: Can't turn off visual headers

Not working for me here in UK yet. Just installed the latest updates, set options in report, republished - headers still visible. I guess I'll just wait for a couple of days and see if things settle down around the PowerBi environment around the world.

nirvana_moksh Established Member
Established Member

Re: Can't turn off visual headers

That is strange, I had no issues with this functionality. Maybe delete the report and data set on the service and re publish once again if you have not done so already.
scunni Frequent Visitor
Frequent Visitor

Re: Can't turn off visual headers

Funnily enough, just like Pigna, I've come back to my desk after a 2 hour meeting, tried again, and it's now all working. Thanks for the replies.

nirvana_moksh Established Member
Established Member

Re: Can't turn off visual headers

What I can think of working solutions to this is to publish this to the service and push it as an App within PBI Service.

Community Support Team
Community Support Team

Re: Can't turn off visual headers

HI @nirvana_moksh,

 

Maybe this issue related to power bi service, you can contact to power bi team to confirm this scenario.

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |