cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
adamhubble Regular Visitor
Regular Visitor

CSS from Service Impacting Visual Rendering in Dashboard Tiles

Hi there,

 

As this is an issue I am having with a custom visual (SmartFilter by OKViz) I at some point expect the suggestion of contacting them, which I will do, but I didn't think it would hurt to ask about an issue that has only recently started, and only in a specific part of the Service.

 

The first image shows me typing into the SmartFilter which is on a pinned live tile from a report. As you can see in the image, text I have typed in, "lauder" isn't displayed, but the matching results in the filter list are. I've also highlighted the CSS that is being applied from one of the Services style sheets. The text has no color, so it looks like nothing is happening as you type. This only occurs when viewing this in the pinned live tile. The report page renders fine, and the pbix in the desktop app does too.

rJLvdFLImage 1

The second image shows the same thing, but this time I have turned off the interited color of input elements thats being defined in the Service's CSS, and it now displays correctly.

2ZTckBvImage 2

Can anyone suggest something for this? It doesn't appear to be anything I have any control over, and something that only begin to occur in the last 4-5 days. The actual visual hasn't been updated since August 2016, so I didn't imagine it was a change there, but possibly a change in the CSS used in the service.

 

Can anyone else recreate this? It'd be even worse if this wasn't happening to anyone else!

 

Cheers in advance for any info or suggestions,
Adam

Cheers,
Adam
2 REPLIES 2
Moderator v-sihou-msft
Moderator

Re: CSS from Service Impacting Visual Rendering in Dashboard Tiles

@adamhubble

 

I reproduced same issue as you described.

 

89.PNG

 

90.PNG

 

We have reported this issue internally.

 

Regards,

adamhubble Regular Visitor
Regular Visitor

Re: CSS from Service Impacting Visual Rendering in Dashboard Tiles

@v-sihou-msft

Thanks for the confirmation and passing it along.

 

Is there any information you can share in regards to the status of this issue? I have been checking periodically, and while it doesn't yet work, I have noticed that in IE and Edge, I now have a blinking cursor when focus is on the visual, but typed text remains invisible. The cursor does not appear in Chrome or FireFox.

Cheers,
Adam

Helpful resources

Announcements
Ask Amanda Anything Q&A

Ask Amanda Anything Q&A

Learn the answers to some of the questions asked during the Amanda Triple A event.

October 2019 Community Highlights

October 2019 Community Highlights

October was a busy month in the community. Read the recap article to learn about some of the events and content.

New Solution Badges

New Solution Badges

Two waves of brand new solution badges are coming! Read the article for more information on our new community badges.

Analytics in Azure virtual event

Analytics in Azure virtual event

Experience a limitless analytics service built to ingest, prep, manage, and serve data for immediate use in Power BI.

Top Kudoed Authors
Users Online
Currently online: 358 members 3,052 guests
Please welcome our newest community members: