cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
alexgreenedf
New Member

App.powerbi.com no error but doesn't log in

Morning all,

 

So I have a few issues, the main one being when people try to log on to app.powerbi.com they just get the powerbi logo and it doesn't go any further

 

Below is a screen shot, no error message, no alert, nothing.

 

vUmsSKv[1].jpg

I also couldn't find the proxy or firewall requirements for apps.powerbi.com either, does anyone have a link or something to assist?

 

Cheers

 

Alex

 

3 REPLIES 3
ankitpatira
Community Champion
Community Champion

@alexgreenedf can you try in different browser, i have logged into power bi service just now and found no issues. I am based in Australia.

 

 

It's 100% an internal issue, what I need are any ports that need to be opened or any particular IE settings that we need to set in order to get this to log in.

 

wonga
Continued Contributor
Continued Contributor

The only mention of ports in the Power BI documentation is for setting up the enterprise gateway. Although it's unrelated, it might be a good starting point.

 

https://powerbi.microsoft.com/en-us/documentation/powerbi-gateway-enterprise/#ports

 

Usually port 443 (HTTPS) is all that's needed.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors
Top Kudoed Authors