cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
ShmuelM Regular Visitor
Regular Visitor

Admin Portal - Usage Reports

Hi , 

My Admin Usage Reorts looks that they missing something (Like users data) , 

I looked @ my colegue admin center and it looks diffrently. 

Can we "Refresh" my admin portal , Here it how it looks : 

(I  minimized the Zoom so you will able to see it all) 

 

Thanks! 

Capture.PNG

4 REPLIES 4
Community Support Team
Community Support Team

Re: Admin Portal - Usage Reports

Hi @ShmuelM,

 

From the screenshot, it seems the usage report layout is not favourable and a table view of top users is missing. Please refresh your web page for a test. And log on your service site with a different browser to see whether it helps. 

 

Regards,
Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
ShmuelM Regular Visitor
Regular Visitor

Re: Admin Portal - Usage Reports

Hi , 

Thanks for your answer  , 

I entered to the report from IE and it looks good now . 

When I use chrome it is still in the Old version. 

anyway to change it ? 

 

Community Support Team
Community Support Team

Re: Admin Portal - Usage Reports

Hi @ShmuelM,

 

Please try to clear the cache on Chrome browser to see whether it works.

 

Regards,

Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
ShmuelM Regular Visitor
Regular Visitor

Re: Admin Portal - Usage Reports

Hi @v-yulgu-msft

 

No  , It did not worked. 

 

Shmuel