cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
piyushmohnot Regular Visitor
Regular Visitor

Something went wrong

Hello Everyone,

I recently had an issue while opening a report On PBI Report Server (Oct 2017) which is like below:

 

Something went wrong
 
Unable to load the data model for your Power BI report.
Please try again later or contact support. If you contact support, please provide these details.
The Analysis Server instance has experienced an error and is not available. Please contact your system administrator.
Request ID9a530218-d1d0-9647-060f-f7980ddb0b69
Status code500
TimeThu Oct 04 2018 11:34:12 GMT+0530 (India Standard Time)
Version14.0.600.442
 
Also I am not able to upload any new .pbix file. Kindly help
 
Regards,
Piyush 
3 REPLIES 3
Super User
Super User

Re: Something went wrong

Hi @piyushmohnot

 

Can you please elaborate more on this issue.

 

What version of PBI DEsktop are you using?

What is the version of PBI Report Server?

How are you connecting with your data sources ? Is it Live connection or Import 

Is this the new report or happening with old reports as well.

 

 

Thanks,

Bhavesh

Thanks & Regards,
Bhavesh

Love the Self Service BI.
Please use the 'Mark as answer' link to mark a post that answers your question. If you find a reply helpful, please remember to give Kudos.
gune01 Frequent Visitor
Frequent Visitor

Re: Something went wrong

i am having the same problem

using latest aug 2018 release of powerbi desktop supported for PowerbI server

 

the report works in desktop

but not in power bi report server when published

even if i go to manage and edit the credentials on the report server for that pbix it still wont run

bradsy Regular Visitor
Regular Visitor

Re: Something went wrong

Make sure you are using the correct version of PBI Desktop(August Release). The latest version does not work with PBIRS.