cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Report published to web shows "This content isn't available." (401 Unauthorized)

Hello,

 

I published to web some reports in iframes and they worked fine. But after some time, none of my reports works.

 

I don't know why, but every report shows:

This content isn't available.
Learn more about Power BI.

 

When I inspect that page i can see:

Failed to load resource: the server responded with a status of 401 (Unauthorized)

My example page:

https://iotwebapplication.azurewebsites.net/Correlations/IndoorFull

 

My published to web report page:

https://app.powerbi.com/view?r=eyJrIjoiN2NhYTY4OTYtNzBkNS00YzU0LTg5MjktYWY2YmU1OTYyM2UzIiwidCI6IjI1N...

 

Can someone please help me?

Thank you

5 REPLIES 5
Anonymous
Not applicable

Hi,

 

@Anonymous 

I had the same issue.

It seems like there might be a bug with the new workspace.

 

Try to create a new workspace and chose "revert to classic". This should work for the time being.

 

Thanks

That is it! I had the same issue as OP, and this is what solved it for me - creating a new workspace and reverting it to classic. Thank you very much @Anonymous!

Is there any more details on how to revert to classic?

 

I have "new look" set to off.

 

Created a new workspace and loaded a sample, but the publish to web still gets the same issue.

charlie23
New Member

Hi,

 

If the question is still actual, i faced the same problem and found out that clearing browser cache was the solution.

Anonymous
Not applicable

I tried to create simple report with entered manually very simple data and after publishing it shows me the same error as above. I don't know what can be wrong. Can someone help me please?

Helpful resources

Announcements
Carousel_PBI_Wave1

2023 Release Wave 1 Plans

Power BI release plans for 2023 release wave 1 describes all new features releasing from April 2023 through September 2023.

Power BI Summit Carousel 2

Global Power BI Training

Make sure you register today for the Power BI Summit 2023. Don't miss all of the great sessions and speakers!

Thank you 2022 Review

2022 Monthly Feature Releases

We had a great 2022 with a ton of feature releases to help you drive a data culture.