cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Quasarnova Frequent Visitor
Frequent Visitor

Power Bi https on WAP 2016

Hello, 

 

I have configured the site with the kerberos configuration with the Delegate in Active directory and using the http protocol from another computer outside the Lan of my enviroment all go well, i can log into the Powerbi and open a report correctly.

 

I have problems if i want use the https protocol. 

 

I have configured a site  using WAP 2016 of microsoft using the Pass-Through, using the same machine outside the environment lan i can Log in, i see the folder But if i try open a report i see this error. There is a guide for publish PowerBi using https protocol?

 

Thz

 

Error PowerBi-https-Wap.jpg

 

1 REPLY 1
Highlighted
Moderator v-qiuyu-msft
Moderator

Re: Power Bi https on WAP 2016

Hi @Quasarnova,

 

Would you please follow the article to check if all required steps you have performed? 

 

Please check if the issue happens to this specific report only or all reports? By the way, how about the result after upgrading to Power BI report server October version? 

 

Note: Do mask sensitive data before uploading.

 

Best Regards,
Qiuyun Yu

 

 

Community Support Team _ Qiuyun Yu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
GregDeckler

How to Get Your Question Answered Quickly

Power BI Super User, Greg Deckler, explains

Summit North America

Power Platform Summit North America

Register by September 5 to save $200

Back to School Contest

Back to School Contest

Engage and empower students with Power BI!

MBAS Gallery

Watch Sessions On Demand!

Continue your learning in our online communities.

Top Ideas
Users Online
Currently online: 38 members 945 guests
Please welcome our newest community members: