cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Alex16s Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Hi,

 

Not working on all browsers including after i cleared cache and all temp items.

Just for you to understand, it's not back or forward actions, but bookmarks. Perhaps it's another bug ?

Many thanks for your help.

 

Kind regards,

d_gosbell Member
Member

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Hmm, I tested bookmark actions too and they are working fine in our environment. You may have to raise a support case to see if a support engineer can help solve this. Have you tried opening the dev tools in Chrome to see if there are any errors being logged to the javascript console? If there is anything there that might give a hint as to what's going wrong. 

 

When you go to http://<your server>/reportserver what version number do you see at the bottom of the page? Is it "Microsoft Power BI Report Server Version 15.0.1102.222" (just wondering if the update worked properly)

Alex16s Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Hi,

 

First of all, i want to thank you for your help.

I solded this issue by doing all those steps :

- Uninstall PowerBi Report Server

- Restart

- Install PowerBI Report Server

- Restart

- Cleared cache on all browser

 

Actually it work fine. Can't expalin why it did not work before but actually it's working fine.

Thank you again.

 

Alex

d_gosbell Member
Member

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Cool, glad to hear you figured this out. I've now upgraded 4 different environments and luckily they've all gone smoothly without the need to uninstall first. Are you able to mark your previous answer as the solution as it may help anyone else that hits this issue?