cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
JesusDB Visitor
Visitor

Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

I have installed Power BI Report Server. I have a Button with the property ‘Action’ set to ‘Bookmark’. In Power BI Desktop RS (January 2019) it works as expected (Ctr + Click) but in the portal doesn´t run, nothing happens neither with click nor Ctrl + Click.

Thanks in advance.

The problem is very simple, although I've attached an image.

IssueAction.PNG

13 REPLIES 13
igorventura Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

We're having the same issue. When we upload a report created in the newly version (january 2019), the bookmars stop working on the Power BI Report Server. They work just fine on the desktop version.

 

If we upload a working report created on the previous version (august 2018) the bookmaks work just fine in the report server.

sstomar New Member
New Member

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

I am also facing the similar problem

tmeszaros Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Hey guys!

 

We installed the 2019 january update, then, like the others published our reports with the new Power BI Desktops.
The bookmarks, we use to switch view on our reports, stopped working, please fix this issue.

 

Can I get a confirmation, that bookmarks work in previous version of the Desktop app?

meetsimmy Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

I am having the same issue too,

COnditional formating is also not working on the chart visual, the chart goes blank and the color for other visuals are also messed up.

igorventura Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Hello,

 

After some more tests, we find out that we were getting issues while using the reports in Chrome. By accessing the report in other browser (IE / Firefox) there was no problems with macros. 

 

Not every users we tested had this issue with Chrome, but we didn't find a cause to the problem.

Moderator mgmeyer
Moderator

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

@JesusDB can you try clearing your browser cache and see if that resolves the issue? Thanks!

cbarrettEM Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Actually, I had this problem before also but the bookmarks now work in both Chrome and Edge for me. Tested today

Alex16s Frequent Visitor
Frequent Visitor

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

Hi,

I’ve got the same issue with my pbirs. Tried on chrome, edge, and ie and no solution.
All my report is based on navigation with bookmarks, it’s a very big issue. Do you you how we can contact MS to formally inform them ? In previous version it was working fine.
I really don’t know how is MS testing program, but every time i’am really afraid of doing updates. They should improve it, or add beta user as testers.
d_gosbell Member
Member

Re: Power BI Report Server January 2019. Possible issue with the ‘Action’ property of buttons

I've just been testing the Jan 2019 PBIRS release on our dev server and was checking this forum to see if anyone else had come across any issues. I've just tested a report with a drillthrough page that has a back button and a button that has an action pointing to a bookmark. Both of these tests worked fine for me in both IE and Chrome. Have you tried deleting temporary internet files in your browser(s)?