cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
bhassen Frequent Visitor
Frequent Visitor

PBI Report Server - Refresh data - The credentials provided for the SharePoint source are invalid

 Hi

I use a list within a SharePoint 2016 site as a data source. My SharePoint farm uses Windows authentication. Report works well on PBI desktop, I connect to SharePoint using a windows dedicated account. I published the report successfully to Power BI Report Server, I updated the credrentials through the portal, and the connexion is successful, however, when I try to browse te report on the portal, I the following issue : "We couldn't connect to the Analysis Services Server, The server Focibly...". when I checked the logs, I have the following message : "...The credentials provided for the SharePoint source are invalid".

The url of my SharePoint site is part of the Intranet Zone on IE. Please, any assistance ?

Helpful resources

Announcements
Ask Amir Anything

Exclusive LIVE Community Event No. 2 – Ask Amir Anything

Next in our Triple A series: Ask Amir Netz questions about the latest updates, features and future.

October 2019 Community Highlights

October 2019 Community Highlights

October was a busy month in the community. Read the recap article to learn about some of the events and content.

New Solution Badges

New Solution Badges

Two waves of brand new solution badges are coming! Read the article for more information on our new community badges.

Analytics in Azure virtual event

Analytics in Azure virtual event

Experience a limitless analytics service built to ingest, prep, manage, and serve data for immediate use in Power BI.

Users Online
Currently online: 130 members 1,706 guests
Please welcome our newest community members: