cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
ksminhas Frequent Visitor
Frequent Visitor

On Premises power bi report server table keeps loading data after Publish

Hi,

 

After publish Power bi report to On Premises server the table and matrix widget displays nothing with keep Loading data sign on. but if you export it you can see data in Excel. Is anybody having same issue or workaround for it?

 

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator v-qiuyu-msft
Moderator

Re: On Premises power bi report server table keeps loading data after Publish

Hi @ksminhas,

 

Which data source do you use to retrieve data for matrix and table visuals? 

 

Which Power BI report server do you run? Please try to run the August Preview version. 

 

Best Regards,
Qiuyun Yu 

Community Support Team _ Qiuyun Yu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Moderator v-qiuyu-msft
Moderator

Re: On Premises power bi report server table keeps loading data after Publish

Hi @ksminhas,

 

Which data source do you use to retrieve data for matrix and table visuals? 

 

Which Power BI report server do you run? Please try to run the August Preview version. 

 

Best Regards,
Qiuyun Yu 

Community Support Team _ Qiuyun Yu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

ksminhas Frequent Visitor
Frequent Visitor

Re: On Premises power bi report server table keeps loading data after Publish

Hi @v-qiuyu-msft

 

I am using Microsoft Power BI Report Server Version 14.0.600.301 with data source from SSAS Multi Dimesnional cube.

I have upgraded Power Bi Report Server to August version. Now it is rendering both table and matrix.

 

Thanks & Regards,

K Minhas

DiegoR Occasional Visitor
Occasional Visitor

Re: On Premises power bi report server table keeps loading data after Publish

Did you find any solution for this problem?

ksminhas Frequent Visitor
Frequent Visitor

Re: On Premises power bi report server table keeps loading data after Publish

Yes from the reply of @v-qiuyu-msft. I have updated Power BI report server version from June to "August Preview" and both widgets were working fine..

 

Regards,

K Minhas

Helpful resources

Announcements
October 2019 Community Highlights

October 2019 Community Highlights

October was a busy month in the community. Read the recap article to learn about some of the events and content.

New Solution Badges

New Solution Badges

Two waves of brand new solution badges are coming! Read the article for more information on our new community badges.

Ask Amir Anything

Exclusive LIVE Community Event No. 2 – Ask Amir Anything

Next in our Triple A series: Ask Amir Netz questions about the latest updates, features and future.

Analytics in Azure virtual event

Analytics in Azure virtual event

Experience a limitless analytics service built to ingest, prep, manage, and serve data for immediate use in Power BI.

Users Online
Currently online: 383 members 3,314 guests
Please welcome our newest community members: