cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CHAITANYA9
New Member

On-Premises Report Server not accessible from other browsers except IE

I'm configuring the PowerBI on-premises report server for the first time. It's URL is accessible only in IE browser.In chrome, Fire Fox browsers when i enter the correct username and password it's again asking to enter the username & password. I've added the site in Trusted Sites, changed some other settings(logon option,cookies etc). nothing worked.Do you have any suggestions to fix this issue.?

1 ACCEPTED SOLUTION
CHAITANYA9
New Member

after disabling the loopback from registry settings it's working fine.

View solution in original post

2 REPLIES 2
CHAITANYA9
New Member

after disabling the loopback from registry settings it's working fine.

View solution in original post

V-pazhen-msft
Community Support
Community Support

@CHAITANYA9 
1. Try with newest Fox and Chrome, both Edge and Chrome open the portal properly in my test.

2. Right click the browser, run with admin, then copy paste the URL.

 


Paul Zheng _ Community Support Team
If this post helps, please Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!