cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Nothig is showing up in the Browser

Hi all,

I need you help gettig my Power BI Server up and running.

My Power BI server is installes on a Win10 OS.

Also the SQL Server 2016 is installed and after installing the SQL server I installed the Power BI server.

I configured the web interfaces and also the DB.

Everything looks nice .... but when I try to connect to the web UI .... always error messages 😞

 

Anyone with a clue out ther???

 

THX

greeting

mutohman

2 REPLIES 2
Highlighted
Frequent Visitor

Re: Nothig is showing up in the Browser

What is the error messages?

More detail... )))

Highlighted
Frequent Visitor

Re: Nothig is showing up in the Browser

The error message on the browser was something like "System is not correct configured...blabla....!"

I solved this by reading this forum .... New name for the DB and also renameing the virtual directory.

 

By the way .... that worked for the Webportal-URL but not for the Webservice-URL .... no clue how to solve thes ?!?!?

What ever I do .... the Webservice-URL is always showing the link of the webpage and "Microsoft Power BI-Berichtsserver, Version 14.0.600.305".

Is that correct?

 

greetings

mutohman

 

Helpful resources

Announcements
May 2020 Community Highlights

May 2020 Community Highlights

It’s time for another PBI Community recap!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Using the Community

Using the Community

Need help with the Power BI Community? Our 'Using the Community' support articles are a great place to start.

Galleries

Galleries

Looking for inspiration on how to present your data? Need instructional videos? Check out our Galleries!

Top Kudoed Authors