cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
quickstep77
New Member

No Firefox Report Server login prompt (January 2019 release)

Upon upgrading our Power BI Report Server (W2K12 R2) to the January 2019 release (15.0.1102.235), Firefox displays a blank page with no login prompt, other browsers IE11, Edge, Chrome work as expected.

Has anyone experienced this? We have a nearly identical server running August 2018 release (15.0.2.540) with no issues.
2 REPLIES 2
Jon-Heide
Microsoft
Microsoft

Have not seen/heard any common issues regarding firefox. Assuming your server is configured for windows authentication (default), you might want to double check the settings in your browser:

 

https://specopssoft.com/blog/configuring-chrome-and-firefox-for-windows-integrated-authentication/

 

Thanks for the suggestion.  I tried the settings from the link, the issue was still present; however, I changed the RSWindowsNegotiate to RSWindowsNTLM and this resolved the issue for Firefox.  Otherwise, Kerberos was working before the change.

Helpful resources

Announcements
June 2022 update 768X460.jpg

Check it out!

Click here to read more about the June 2022 updates!

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Power BI Dev Camp Session 23 768x460.jpg

Check it Out!

Mark your calendars and join us on Thursday, June 30 at 11a PDT for a great session with Ted Pattison!

June 20 episode 7 with aka link 768x460.jpg

The Power BI Community Show

Join us on June 20 at 11 am PDT when Kim Manis shares the latest on Azure Synapse analytics, the Microsoft Intelligent Data Platform, and notable Power BI Updates from Microsoft Build 2022.