cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MohanV Established Member
Established Member

March - 2018 Update:- Sync slicer is not working in Report Server

Hello All.

 

I have created a report in powerbi  report server desktop march 2018 version.

 

Well, the sync slicer is working in desktop but then when i uploaded it into report server, then its not.

 

Any suggestions how i can get it to work.

 

thanks,

Mohan V

1 ACCEPTED SOLUTION

Accepted Solutions
gurrato Regular Visitor
Regular Visitor

Re: March - 2018 Update:- Sync slicer is not working in Report Server

Hi,

For me cleaning history and cache solved this (using Chrome). Now the Bookmarks, Hide Pages and Sync Slicers are working as intended on the report server (after publishing report).

Br,
Gustav

3 REPLIES 3
gurrato Regular Visitor
Regular Visitor

Re: March - 2018 Update:- Sync slicer is not working in Report Server

Hi,

For me cleaning history and cache solved this (using Chrome). Now the Bookmarks, Hide Pages and Sync Slicers are working as intended on the report server (after publishing report).

Br,
Gustav

SWOS Regular Visitor
Regular Visitor

Re: March - 2018 Update:- Sync slicer is not working in Report Server

Yes, I've just come across it this morning as well. All seems to be working fine now.

Highlighted
CABJ New Member
New Member

Re: March - 2018 Update:- Sync slicer is not working in Report Server

I am experiencing the same problem. All of my synchronized slicers are working on the desktop and they all were working in the published report also. But now one of the slicers stopped working in the published report, while the rest of them are still working. I have tries deleting my history and clearing my cache, but it doesn’t help. Opening the report from another user also has the same problem.

Is there any other way to fix the issue?