cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bonosungho Regular Visitor
Regular Visitor

Export Data button not doing anything ?

Hi,

 

Does anyone have the same issue with "export data" from the menu not doing anything on the report server ? 

 

15 REPLIES 15
dataviznz Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

This should be fixed in PBIRS October '17 GA. Which version are you using?

bonosungho Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

We just upgraded to October GA from August Preview but still not fixed. cleared cache and tried different browsers but no luck ... 

dataviznz Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

Is your server also running the October '17 GA release?

 

If so, try to re-publish your report to the server and see if the export function works.

bonosungho Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

Yes both server and desktop to October GA.

dataviznz Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

Have you re-published your report to the server?

bonosungho Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

Yes.. tried that too.... not working 

dataviznz Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

That's interesting because in this topic the export issue was marked as resolved: https://community.powerbi.com/t5/Report-Server/Export-data-to-Excel-not-working-in-Report-Server/td-...

 

 

anthony2k17 Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

Interesting.

 

If you open your browsers developer tools, can you see any errors when you try to do the export?

 

With the previous version issue you would see that it fails on trying get filesaver.min.js. I'm not getting that error anymore and it does the export for me successfully on the new version.

 

What happens for you?

bonosungho Regular Visitor
Regular Visitor

Re: Export Data button not doing anything ?

It's really strange ..... No error pops up and the button just doesn't do anything