cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
marksmithne
New Member

Email configuration will not allow me to deselect send secure email

The on premises Power BI Report Server configuration will not allow me to deselect the "use secure connection:" check box.  The subscription will run and send the email to the Outlook secure connection port instead of the basic connection port.  How do I get the email to send to the basic connection port?

1 ACCEPTED SOLUTION

Thank you very much for the reply.  I will perform the fix.  

View solution in original post

2 REPLIES 2
shiboli
Microsoft
Microsoft

Hi marksmithne,

 

Thanks for reporting this, it seems like a bug and will confirm and fix in next release. In the meantime, you can manually change this by open rsreportserver.config (<root>\Microsoft Power BI Report Server\PBIRS\ReportServer\), find the following line and change "True" to "False":

<SMTPUseSSL>True</SMTPUseSSL>

 

Then restart the server. 

Thank you very much for the reply.  I will perform the fix.  

Helpful resources

Announcements
August 2022 update 768x460.jpg

Check it Out!

Click here to learn more about the August 2022 updates!

August 1 episode 9_no_dates 768x460.jpg

The Power BI Community Show

Watch the playback when Priya Sathy and Charles Webb discuss Datamarts! Kelly also shares Power BI Community updates.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Top Solution Authors