cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LFilipeDJ
New Member

Constant Line not Displaying in the Power BI Server

I created a bar chart on the Desktop and add a constant line in there.

 

All good, but once I publish it on the server the constant line is missing.

 

I believe it is a bug, somebody else with the same problem?

 

In the Desktop:

LFilipeDJ_0-1616061747181.png

 

In the Server:

LFilipeDJ_1-1616061784871.png

 

Thank you

3 REPLIES 3
Icey
Community Support
Community Support

Hi @LFilipeDJ ,

 

Based on my test, this works well in Power BI Report Server, but not in Power BI Service.

 

This is a known issue that has been submitted internally (ICM#: 232124378). Engineers are working on a fix. If there is any new message, I'll update it in this thread. Thanks for your understanding.

 

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks for the clarifications.

 

Kind Regards

lbendlin
Super User III
Super User III

That was a bug in the online version of Power BI a while ago.  Funny to see that these bugs propagate through to report server.  

Deja Vu all over again...

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors