cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
boland0980 Frequent Visitor
Frequent Visitor

Cannot add users or groups in report server portal

Hi,

I just installed the latest version of PBI report server and also the PBI desktop RS version.

I have successsfully created and publised some reports to the report server and can view them in my browser.

 

The problem is that I cannot grant other active directory users or groups access to view any of these reports, without granting them admin access to the server hosting the report server.

 

When i select "Manage" on an individual report in the portal and go to the security settings, I click on "Add group or user" but the text box where I need to enter the new user will not accept any text, therefore I'm unable to add any user.

 

Has anyone come across this issue? Any advise would be gratefully appreciated.

 

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
boland0980 Frequent Visitor
Frequent Visitor

Re: Cannot add users or groups in report server portal

Thanks Yuliana,

A restart of the server hosting the PBI report server seems to do the trick.. Oops.

 

Thanks again for getting back

 

2 REPLIES 2
Community Support Team
Community Support Team

Re: Cannot add users or groups in report server portal

Hi @boland0980,

 

Did you get any error message why entered user account in the text box? Please make sure the domian name and user name you specified are correct. Also, please make sure your computer is located under the same domian. Besides, did you log on report server with an admin role? Have you tried to restart PBI report server service for a test?

 

In my test, I could grant proper access to other users successfully.

1.PNG1.PNG3.PNG

 

Best regards,
Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
boland0980 Frequent Visitor
Frequent Visitor

Re: Cannot add users or groups in report server portal

Thanks Yuliana,

A restart of the server hosting the PBI report server seems to do the trick.. Oops.

 

Thanks again for getting back