cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Can't access PBIRS site with September Preview

I have installed version 14.0.600.398, a preview published in Sept. After installing/updating the existing preview release it will not render a page and the log states 'terminated' process verbage. Here is the system log, looks like a 32bit reference is in the build??

 

Faulting application name: RSPortal.exe, version: 14.0.600.305, time stamp: 0x59c0bf70

Faulting module name: KERNELBASE.dll, version: 10.0.14393.479, time stamp: 0x582588e6

Exception code: 0xe0434352

Fault offset: 0x0000000000017788

Faulting process id: 0x52b0

Faulting application start time: 0x01d33dea3aead414

Faulting application path: C:\Program Files\Microsoft Power BI Report Server\PBIRS\Portal\RSPortal.exe

Faulting module path: C:\Windows\System32\KERNELBASE.dll

Report Id: dec95e6b-3cb7-479e-a273-0b471ae670a8

Faulting package full name:

Faulting package-relative application ID:

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator mgmeyer
Moderator

Re: Can't access PBIRS site with September Preview

You mentioned that you updated from the previous Preview release, do you remember which one it was? Also can you try to repair your installation to see if that resolves the issue. The process that is dying is a pure 64bit managed process so it trying to access a 32bit module is a little odd but at the level your seeing it is down in the .NET layer. One more thing to check do you see the other RS* processes running in task manager? From the logs it looks like just RSPortal.exe is the one that is crashing. Thanks!

3 REPLIES 3
Highlighted
Moderator v-qiuyu-msft
Moderator

Re: Can't access PBIRS site with September Preview

Hi @Anonymous,

 

Please restart the Power BI report server service below and try again: 

 

q6.PNG

 

If issue persists, please check if any error message logged in log files (default location: C:\Program Files\Microsoft Power BI Report Server\PBIRS\LogFiles). 

 

Update: Please remove privacy information in the log before post here. 

 

Best Regards,
Qiuyun Yu 

Community Support Team _ Qiuyun Yu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Re: Can't access PBIRS site with September Preview

Thanks for the response. I have restarted the services...no success. Here is the only thing I can find in the log file and some sysinfo stuff. It mentions to check the log for more information...funny, this is a log.

 

From the RSHosingService Log:

2017-10-06 09:54:10.1690|INFO|12|Launching Process : RS Service
2017-10-06 09:54:10.1690|INFO|12|Starting Process: C:\Program Files\Microsoft Power BI Report Server\PBIRS\ReportServer\bin\ReportingServicesService.exe
2017-10-06 09:54:10.1690|INFO|12|Launching Process : Portal
2017-10-06 09:54:10.1690|INFO|12|Starting Process: C:\Program Files\Microsoft Power BI Report Server\PBIRS\Portal\RSPortal.exe
2017-10-06 09:54:10.1850|INFO|12|Launching Process : PowerBI
2017-10-06 09:54:10.1850|INFO|12|Starting Process: C:\Program Files\Microsoft Power BI Report Server\PBIRS\PowerBI\RSPowerBI.exe
2017-10-06 09:54:10.1850|INFO|4|Service watchdog: starting
2017-10-06 09:54:12.7522|WARN|12|Child Process [Portal] Died. Check the log for further information
2017-10-06 09:54:12.7522|INFO|12|Immediate restart of process Portal
2017-10-06 09:54:12.7632|INFO|12|Launching Process : Portal
2017-10-06 09:54:12.7632|INFO|12|Starting Process: C:\Program Files\Microsoft Power BI Report Server\PBIRS\Portal\RSPortal.exe
2017-10-06 09:54:14.2103|WARN|12|Child Process [Portal] Died. Check the log for further information
2017-10-06 09:54:42.8837|INFO|5|Throttled restart of process by 28,546.90ms: Portal
2017-10-06 09:54:42.8837|INFO|5|Launching Process : Portal
2017-10-06 09:54:42.8837|INFO|5|Starting Process: C:\Program Files\Microsoft Power BI Report Server\PBIRS\Portal\RSPortal.exe
2017-10-06 09:54:44.8619|WARN|12|Child Process [Portal] Died. Check the log for further information

 

 

Systeminfo:

 

Host Name:                 SQL-TST-1
OS Name:                   Microsoft Windows Server 2016 Standard
OS Version:                10.0.14393 N/A Build 14393
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Member Server
OS Build Type:             Multiprocessor Free
Registered Owner:          Windows User
Registered Organization:
Product ID:                00377-70390-32233-AA195
Original Install Date:     3/9/2017, 7:19:04 PM
System Boot Time:          10/4/2017, 4:52:29 PM
System Manufacturer:       VMware, Inc.
System Model:              VMware Virtual Platform
System Type:               x64-based PC
Processor(s):              4 Processor(s) Installed.
                           [01]: Intel64 Family 6 Model 37 Stepping 1 GenuineIntel ~2300 Mhz
                           [02]: Intel64 Family 6 Model 37 Stepping 1 GenuineIntel ~2300 Mhz
                           [03]: Intel64 Family 6 Model 37 Stepping 1 GenuineIntel ~2300 Mhz
                           [04]: Intel64 Family 6 Model 37 Stepping 1 GenuineIntel ~2300 Mhz
BIOS Version:              Phoenix Technologies LTD 6.00, 4/14/2014
Windows Directory:         C:\Windows
System Directory:          C:\Windows\system32
Boot Device:               \Device\HarddiskVolume1
System Locale:             en-us;English (United States)
Input Locale:              en-us;English (United States)
Time Zone:                 (UTC-08:00) Pacific Time (US & Canada)
Total Physical Memory:     32,768 MB
Available Physical Memory: 8,798 MB
Virtual Memory: Max Size:  41,472 MB
Virtual Memory: Available: 17,391 MB
Virtual Memory: In Use:    24,081 MB
Page File Location(s):     C:\pagefile.sys
Domain:                    BFMC.LOCAL
Logon Server:              \\BFMC-DC04
Hotfix(s):                 3 Hotfix(s) Installed.
                           [01]: KB3199986
                           [02]: KB3211320
                           [03]: KB3213986
Network Card(s):           1 NIC(s) Installed.
                           [01]: Intel(R) PRO/1000 MT Network Connection
                                 Connection Name: Ethernet
                                 DHCP Enabled:    No
                                 IP address(es)
                                 [01]: 172.17.1.95
Hyper-V Requirements:      A hypervisor has been detected. Features required for Hyper-V will not be displayed.

 

Moderator mgmeyer
Moderator

Re: Can't access PBIRS site with September Preview

You mentioned that you updated from the previous Preview release, do you remember which one it was? Also can you try to repair your installation to see if that resolves the issue. The process that is dying is a pure 64bit managed process so it trying to access a 32bit module is a little odd but at the level your seeing it is down in the .NET layer. One more thing to check do you see the other RS* processes running in task manager? From the logs it looks like just RSPortal.exe is the one that is crashing. Thanks!