cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
common763
Helper II
Helper II

CHICLET 1.6.3 not displaying in GOOGLE CHROME but works fine in INTERNET EXP/EDGE

I just noticed that GOOGLE CHROME does not display the CHICLET 1.6.3 data when deployed to report server.  The slicer loads then remains blank.  It functions properly in IE and Edge.  I would really like to figure this out because if I cant I will have to revert to the stock slicer and I am having issues with three specific tabs that wont do what I need them to do with the stock slicer.  I dont recall when it stopped working in CHROME but I tested with several co-workers and they are all having the same issue.  Can anyone please give me some insight into what this is and if there is a fix?

8 REPLIES 8
FarhanAhmed
Super User
Super User

I don't have any issue with CHICLET 1.6.3. What version of PBIRS you are using? Also what version of Chrome you are using?







Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!

Proud to be a Super User!




Chrome Version 88.0.4324.146

PBIRS Nov 2020

Make sure that you don't have limited connectivity to the internet. Chiclet Slicer would require connectivity to the internet (not sure why) but currently, I have tested it by disabling the internet proxy of my browser and it was not showing along with Tachometer. But as soon as I enable proxy it is working fine.

 

 

 







Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!

Proud to be a Super User!




I have internet connectivity and not displaying.  Problem is the customers because they too cannot view the slicer in Chrome.  I am thinking it may be easier to just go with the stock slicer in the software because I cannot change settings or do much on my end in terms of enabling proxy or updating Chrome versions but even if I did it wouldnt help the end-user.  I decided to ditch it and just use the stock one.  

maria8875
Frequent Visitor

Same behaviour here :-(. 

lbendlin
Super User
Super User

Have you contacted the developer of that visual and asked them for their input?

 

Did you see any error messages in the Chrome Developer console?

I am not hearing back from Microsoft.  Can anyone on this forum suggest anything here?  Basically it is a microsoft tool that functions in EDGE but not CHROME.  It could be something on my end but would like to know if anyone is having similar issues.  Thanks.

It says that Microsoft is the developer.  I emailed them but not sure if I will get a reply back.  

Helpful resources

Announcements
November 2022 Update

Check it Out!

Click here to read more about the November 2022 updates!

Difinity Conference

Difinity Conference 2022

Difinity is the largest Microsoft Data, AI, Power BI, Power Platform and Business Applications Conference in New Zealand.

European Share Point Conference

European Share Point Conference

This conference returns live and in-person in Copenhagen this 28 November-01 December with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Microsoft 365 Conference â__ December 6-8, 2022

Microsoft 365 Conference - 06-08 December

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.