cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pdbenbow Regular Visitor
Regular Visitor

Re: August release - Failed to load expression host assembly

@PBIuser01, what browser are you using? If Chrome, I suggest you run the reports in incognito mode and see if the problem still occurs. If the reports run OK in incognito mode, then return to regular Chrome and purge your browser cache, then try again.

 

I experienced the same issue you're describing after completing the upgrade, as did some of our business users, but only in Chrome. Using incognito mode will give you a hint as to whether it's a problem with your browser, and purging the cache should remedy the issue.

PBIuser01 Frequent Visitor
Frequent Visitor

Re: August release - Failed to load expression host assembly

@pdbenbow   Great info - I'm running Chrome, and once I ran a sample report in incognito mode the report works.  The help desk is going to love me!

PBIuser01 Frequent Visitor
Frequent Visitor

Re: August release - Failed to load expression host assembly

Thanks!!  10,000 points

Moderator mgmeyer
Moderator

Re: August release - Failed to load expression host assembly

We just published an update that addresses this issue as well as some rendering issues, you can get it here:

 

https://www.microsoft.com/en-us/download/details.aspx?id=57270

 

Highlighted
messerjc Member
Member

Re: August release - Failed to load expression host assembly

@mgmeyer Changelog update incoming tomorrow maybe? Smiley Happy   https://docs.microsoft.com/en-us/power-bi/report-server/changelog

Moderator mgmeyer
Moderator

Re: August release - Failed to load expression host assembly

Working on it, wanted to get the bits out first Smiley Wink

messerjc Member
Member

Re: August release - Failed to load expression host assembly

I can't imagine why... "Hey! The Changelog shows a new version but the download is wrong! Where's my download already Microsoft, GAWSH!"  LOL

jamiestevens28 Frequent Visitor
Frequent Visitor

Re: August release - Failed to load expression host assembly

Thank you

 

I very much appreciate the quick turnaround for the fix.  This allows us to move forward to use in production.

Ccparkhill Regular Visitor
Regular Visitor

Re: August release - Failed to load expression host assembly

Just looking at the Change Log and the latest version listed is:

1.3.6816.37243 (Build 15.0.2.557)

 

However the version I downloaded based on the announcement in this thread is:

1.3.6813.37954 (Build 15.0.2.554)

 

This version is not listed in the Change Log so am unsure of the differences between the two but have now upgraded to the latest build. 

 

Possibly others may also be unaware.