cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Unable to sucessfully deploy PowerBI embedded reports

Hi experts,

 

I have setup the PowerBI configuration within System Administration of F&O and created an App Registration within Azure Portal for PowerBI. When I attempt to "Deploy" the PowerBI files I just get a failed to deploy message, and the embedded PowerBI files have not deployed.

 

Error message: "Deployment Failed for XXXXX reports. *All 21 reports

 

I already refreshed the Entity Store but it did not solve the issue. I have admin rights

1 REPLY 1
Highlighted
Super User IV
Super User IV

Re: Unable to sucessfully deploy PowerBI embedded reports

@BillDoors ,

Here is a good place to report issues.
https://community.powerbi.com/t5/Issues/idb-p/Issues
Nathaniel





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

Super Users of the Quarter - Q2 2020

Super Users of the Quarter - Q2 2020

Who are our Super User Superstars? Who made it to the top of the leaderboards? Get the answers!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Community Summit Australia – Join Online!

Community Summit Australia – Join Online!

Be a part of the leading Microsoft Business Applications digital event, curated for the APAC community.

Top Solution Authors
Top Kudoed Authors