Showing results for 
Search instead for 
Did you mean: 
OrangeSteve Frequent Visitor
Frequent Visitor

Unable to log in when configuring Personal Gateway

The issue I have is when trying to install the personal gateway on my own laptop running Windows 10 Home (no access to group policy as far as I can tell). When I click on the 'sign into Power BI' link at the start of the configuration setup, I get the message below. I don't get the option to enter any credentials. I have tried both running as admin to set up as a service and as a regular user - uninstalling, ensuring I'm logged in to Power BI beforehand. I've run Windows update and downloaded the gateway on several occasions so that I'm positive I have the latest version. 


In terms of set up, I don't think it could get any more straightforward - it's just for my own use so that I can continue learning Power BI. On this machine I have my SQL Server instances and my Office 365 licence. I can connect to my Power BI account (both online and desktop versions) as shown below.


I feel like I'm missing something. Any help getting past this frustration is much appreciated.


The remote server returned an error: (403) Forbidden.

Request ID: bb79551e-a1eb-40e5-bbe8-25385a1f9e59

UTC Timestamp: 15/07/2016 07:50:30



PowerBI Gateway Error 3.PNG

ankitpatira Super Contributor
Super Contributor

Re: Unable to log in when configuring Personal Gateway

@OrangeSteve That is no unknown error. Rather than me giving you all toubleshooting steps i would like to point you to this forum. I would also suggest try installing it on another server that can talk to your data source.

OrangeSteve Frequent Visitor
Frequent Visitor

Re: Unable to log in when configuring Personal Gateway

Thanks for your reply @ankitpatira. I read this post prior to asking for help. I think my setup is considerably more straightforward than this.


I don't have another server! This is just to install on my development laptop which I use at home. I have several SQL instances set up, some SSIS, SSAS (both mdx & tabular) but can't seem to get this one thing installed. I don't get as far as @Typical_Install in that I don't get the option to provide credentials - it just gives up when I click on the sign in link.


I'm using Windows 10 Home (up to date) which as far as I understand means I don't have access to gpedit.msc so that workaround can't be done. There are no other users, no other machines, nothing. Just me and a laptop. I have tried running as admin and not admin because although I would prefer this to run as a service, I'm not too bothered as it's for my own use.


I haven't yet found any examples of the same issue elsewhere.

Helpful resources

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Summit North America

Power Platform Summit North America

Register by September 5 to save $200

PBI Community Highlights

PBI Community Highlights

Check out what's new in the Power BI Community!

MBAS Gallery

Watch Sessions On Demand!

Continue your learning in our online communities.

Users Online
Currently online: 114 members 1,739 guests
Please welcome our newest community members: