cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TerryHarrison
New Member

No resources found when trying to add SSAS data via enterprise gateway

Hi all, Im new to Power BI and trying to setup a connection to our on-premise tabular data warehouse. I have installed the latest Enterprise Gateway and configured with no problems. I have then gone into Power BI and 'manage gateways'. here i have added a data source and all connections are successful. Now if i go to get data, SSAS and click connect it just comes back 'No resources found'. Am i missing something here? Thanks, Terry
2 REPLIES 2
TealCanady
Advocate II
Advocate II

This sounds like it may be a permissions issue; are you using the same user and domain name in the cloud as your on premise SSAS permissions? 

Teal Canady

fenixen
Advocate II
Advocate II

Connect to your SSAS server using the Power BI for desktop tool, create you report, publish it to PBI. When using the report after that it automatically utilizes the Gateway. You can also edit the report on PBI site of course. 

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

March Update

Check it Out!

Click here to read more about the March 2021 Updates!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

secondImage

Experience what’s next for Power BI

See the latest Power BI innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors