cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ld17
Advocate I
Advocate I

Indexing issue

Relatively new to Power Bi. I added an index column that I want to simply count the number of rows. In Power Query, it counts correctly, but once in Power Bi, it skips several of the first numbers in the sequence. The rows it is skipping are not blank and contain data. Below is a snippet of the issue:

 

 Indexing.GIF

 

1 ACCEPTED SOLUTION
Payeras_BI
Solution Sage
Solution Sage

Hi @ld17 ,

To rule out the possibility, does the issue persit when you sort by that column in PBI?

Could it be the rows are there but somewhere further down the table?

If this post answered your question, please mark it as a solution to help other users find useful content.
Kudos are another nice way to acknowledge those who tried to help you.

J. Payeras
Mallorca, Spain

View solution in original post

2 REPLIES 2
Payeras_BI
Solution Sage
Solution Sage

Hi @ld17 ,

To rule out the possibility, does the issue persit when you sort by that column in PBI?

Could it be the rows are there but somewhere further down the table?

If this post answered your question, please mark it as a solution to help other users find useful content.
Kudos are another nice way to acknowledge those who tried to help you.

J. Payeras
Mallorca, Spain

Yes, that was the issue. Thanks so much!

Helpful resources

Announcements
November 2022 Update

Check it Out!

Click here to read more about the November 2022 updates!

Microsoft 365 Conference â__ December 6-8, 2022

Microsoft 365 Conference - 06-08 December

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Top Solution Authors
Top Kudoed Authors