cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Does not publish but says published successfully

Hi all,

 

I have made changes and updated the data on a report in power BI desktop. Clicking on Publish it comes up at successfully published. When I access Power Bi online, I can see the data was updated but none of the visuals or new sources have been changed. I have published quiet a few times with success status but the situation remained the same at services end.
I am facing this situation since Thursday (07/02/2018).

 

Does any one faced the same issue and knows how to solve it?

 

Much appreciated

13 REPLIES 13
Highlighted

Yes I have double checked. I am publishing it to the correct workspace

Highlighted

Is the "Reset to Default" button at the top yellow?  Can you click that button and see if it looks correct?

It's grey

Highlighted

Sounds like a bug to me.  You would have 2 solutions:

 

1.  Put in a ticket and get Microsoft to review

2.  Rename the Dashboards/Reports/Datasets to  <Old Name>_OLD.  Publish the report again and check if the newly published version appears.  If that works, you'll just need to reconfigure dashboards and refresh schedules.  You could remove the corrupted reported once you've checked its all working.

 

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Create an end-to-end data and analytics solution

Learn how Power BI works with the latest Azure data and analytics innovations at the digital event with Microsoft CEO Satya Nadella.

Top Solution Authors
Top Kudoed Authors