cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cdotzenrod
Advocate I
Advocate I

Black screen when exploring SSAS connection

I setup a connection to my Tabular SSAS server.  I think the connection was semi successful as I saw the list of cubes and was able to pick a cube for the connection.  The problem is that when I try to explore the connection and make reports, all I get is a black designer screen and no error messages.  I went back to the SSAS server and checked for errors in the event log and didn't find any errors.  Anyone run into this issue?

1 ACCEPTED SOLUTION
cdotzenrod
Advocate I
Advocate I

I goofed.  It's working now.  I forgot to add dashboard sheet and once I did, the designer for the data source became active and am able to browse the dimensions and measures of my tabular cube.  This issue is resolved.

View solution in original post

1 REPLY 1
cdotzenrod
Advocate I
Advocate I

I goofed.  It's working now.  I forgot to add dashboard sheet and once I did, the designer for the data source became active and am able to browse the dimensions and measures of my tabular cube.  This issue is resolved.

View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

April Update

Check it Out!

Click here to read more about the April 2021 Updates!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

secondImage

Experience what’s next for Power BI

See the latest Power BI innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors