cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jvandyck Regular Visitor
Regular Visitor

http/1.1 service unavailable

My power bi app returns this error as soon as I have entred my password. After entering my email adress, I am brought to my company's password entry page (I do see our logo), but once entered, I get the error. I have already tried to reinstall, but this does not help. Moreover, it always seems to remember my logon name, even after a reinstall...this might be causing the issue, not sure.

So how can I empty the cache of the app on my iphone 6, and keep in mind a reinstall does not seem to remove all? 

2 REPLIES 2
Community Support Team
Community Support Team

Re: http/1.1 service unavailable

Hi @jvandyck,

 

I'm not so sure what you mean, can you please provide more details information?

In addition, you can also try to turn off network when you open the app. After auto sign in failed, you can turn on the network and input the correct account and password.

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
mshenhav Established Member
Established Member

Re: http/1.1 service unavailable

Hey @jvandyck,

 

This type of error is usualy related to your org ADFS configuration.

Can you please try to connect to your Power BI from your mobile browser (app.powerbi.com).

If you get the same error, you should contact with your nework admin to check ADFS configuration.

If you are able to authenticate and connect to power bi from the mobile broswer, please connect us at mpbisup@microsoft.com.

 

Thanks, Maya