cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

Images not showing in mobile app

is there a particular image (file) format which must be used to be able to view URL sourced images in the Power BI Mobile App? I can see that an image should be in the report (can see the standard 'image' icon) but the actual image does not render. I have tested the image type with Power BI Service so can confirm that JPG and BMP work there.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate I
Advocate I

Re: Images not showing in mobile app

Hi Xiaoxin,
Have today resolved the issue. We hadn't been using the app previously, so hadn't been impacted by the location of our image files, which were on Prem. We operate in a secure tenant which was masking the issue when the report was accessed via on Prem devises. Resolved by relocating the files to the cloud.

Thanks for your. followup

Chris

View solution in original post

3 REPLIES 3
Highlighted
Helper I
Helper I

Re: Images not showing in mobile app

I too also having same issue . my images are appering in web but not in mobile . Any one has solutions 

 

 

Highlighted
Community Support
Community Support

Re: Images not showing in mobile app

Hi @cabell,

 

I test on windows phone, iphone and android device, all of them can display the image.  Can you please share some detail content about this issue? (e.g device type, system version, power bi mobile app version)

 

One of the screenshots:

1.png

 

Test environment: Device Version, Power bi Version

Android(7.0) V111487; IOS(10.3.1) V12.7; Windows phone(Win10) V3217.30423.1122.0

 

Regsards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin
If this post helps, please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Advocate I
Advocate I

Re: Images not showing in mobile app

Hi Xiaoxin,
Have today resolved the issue. We hadn't been using the app previously, so hadn't been impacted by the location of our image files, which were on Prem. We operate in a secure tenant which was masking the issue when the report was accessed via on Prem devises. Resolved by relocating the files to the cloud.

Thanks for your. followup

Chris

View solution in original post

Helpful resources

Announcements
Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Using the Community

Using the Community

Need help with the Power BI Community? Our 'Using the Community' support articles are a great place to start.

Community Summit North America

Community Summit North America

Innovate, Collaborate, Grow. The top training and networking event across the globe for Microsoft Business Applications

Power Platform 2020 release wave 2 plan

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Kudoed Authors