cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
icoletti Frequent Visitor
Frequent Visitor

Re: Dashboard tile not updating but report does

@martinrowe Did you happen to open a ticket for this? If not, I will do so. Thanks!

mmerchak Regular Visitor
Regular Visitor

Re: Dashboard tile not updating but report does

I am having this issue again. It is very frustrating. Have you gotten any solution?

Archie1 Frequent Visitor
Frequent Visitor

Re: Dashboard tile not updating but report does

Hi all,

 

Here is the temporary solution that I found, when I encounter similar issue:

/ Power Query

CurrentMonthFlag =
Date.IsInCurrentMonth( [Date] )


YTDFlag =
Date.IsInYearToDate( [Date] )

These will be true or false, depending on where the date on that row falls. You can then filter your reports on CurrentMonthFlag = True and / or YTDFlag = True.

When your model refreshes overnight, these fields will be updated. Your filters need not change, because the underlying data has changed for you.

Review original post for more detials: https://community.powerbi.com/t5/Desktop/Dashboard-not-update-after-changing-filter-in-power-bi-desk...

 

Hope it helps!!

 

Cheers,

mmerchak Regular Visitor
Regular Visitor

Re: Dashboard tile not updating but report does

Thanks - unfortunately this is not my problem. Maybe I replied to the wrong thread, misunderstanding the original problem. My issue does not involve filters needing to be changed. It is that the visuals are not updating on dashboards with the updated values. When you click on the tile and go to the report, the values are as they should be. But not matter how much I refresh the dashboard, the cards, graphs, etc. never update. So I have to go through and re-pin all of the tiles.

mshenhav Established Member
Established Member

Re: Dashboard tile not updating but report does

Hello @mmerchak,

 

Are you experiencing this behavior in Power BI Mobile app or also in the web?

Can you please verify where the problem exists? and also provide us details on the app version and platform you are using?

 

Thanks, Maya

mmerchak Regular Visitor
Regular Visitor

Re: Dashboard tile not updating but report does

I don't use the app so I am not sure if it happens there as well. I am experiencing it on the web.

I am confused by your second question "Can you please verify where the problem exists?" Is this different from the first answer? If so, what do you mean?

And I am using Google Chrome. My colleague uses Microsoft Edge and the problem is there as well.

mshenhav Established Member
Established Member

Re: Dashboard tile not updating but report does

Since you are experiencing a problem in the service, please post your question here: https://community.powerbi.com/t5/Service/bd-p/power-bi-web-app

 

This forum is for Power BI Mobile apps only, and we cannot address Service issues here.

 

Thanks Maya

mmerchak Regular Visitor
Regular Visitor

Re: Dashboard tile not updating but report does

Thank you! I was just lead to this thread via a google search for my problem. I am so sorry!

asimejaz Frequent Visitor
Frequent Visitor

Re: Dashboard tile not updating but report does

Hello..

 

 

I'm facing same issue in both mobilke app as well as Web platform.

 

Please guide if any one have solution to this problem. I think unpin and pin again is not a proper solution of this problem.

 

Regards.

Highlighted
mshenhav Established Member
Established Member

Re: Dashboard tile not updating but report does

Hey @asimejaz,

 

Since you are experiencing the problem in the service, please post your question here: https://community.powerbi.com/t5/Service/bd-p/power-bi-web-app.

 

The Mobile app uses the same data source as the web. once solved in the web, the app should be updated as well.

 

Thanks, Maya