cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cmn Helper III
Helper III

Re: Custom Visuals no longer working with iPhone app

@jamesdales, this is exactly the same as what I am experiencing.

cmn Helper III
Helper III

Re: Custom Visuals no longer working with iPhone app

@rongi  You have marked this answer as the solution.  This problem has not yet been resolved.  Please refer to this more recent post by @jamesdales.  I am also experiencing exactly same problem.

 

http://community.powerbi.com/t5/Mobile-Apps/Custom-Visuals-no-longer-working-with-iPhone-app/m-p/315...

 

 

Microsoft rongi
Microsoft

Re: Custom Visuals no longer working with iPhone app

Hi,

 

We have resolved the original issue, but apperntly we can confirm there's still another issue. We are actively working on the solution now.

lrochester
Frequent Visitor

Re: Custom Visuals no longer working with iPhone app

I'm developing for a Client and have experienced the same bug.

 

Earlier today custom visuals weren't showing on a Windows 10 Mobile but I've just checked again and they're displaying correctly, albeit VERY slowly.

 

Not sure about ios though.

 

 

Windows 10 Mobile - Version 1511. OS Build 10.0.10586.218

Power BI Mobile App - Version 32.60421.11553.0

Microsoft rongi
Microsoft

Re: Custom Visuals no longer working with iPhone app

Hi,

 

We have deployed another fix to production. 

To make sure you're using the last js code, please pull to refresh, kill the app and re-actviate it.

We are waiting for your feedback.

 

Note: We are aware of the slowlyness issue and we'll invest time in it in the coming weeks.

 

   - Ron

View solution in original post

Highlighted

Re: Custom Visuals no longer working with iPhone app

Hi Ron

 

Thanks for this - this seems to have solved the issue. Our custom visuals are appearing across all three platforms. There's definately  a speed issue - but is workable with a small number of visuals.

 

- Just a note for others - I had to uninstall and reinstall the Power BI app AND reboot on Android before reports would render at all.

 

Thanks

 

James

 

 

View solution in original post

Helpful resources

Announcements
New Ranks Launched March 24th!

New Ranks Launched March 24th!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power BI Community!

‘Better Together’ Contest Finalists Announced!

‘Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Arun 'Triple A' Event Video, Q&A, and Slides

Arun 'Triple A' Event Video, Q&A, and Slides

Missed the Arun 'Triple A' event or want to revisit it? We've got you covered! Check out the video, Q&A, and slides now.

Top Kudoed Authors