cancel
Showing results for 
Search instead for 
Did you mean: 

subscription gets deleted when I republish an existing report.

This just started two days ago.  When I republish an existing report that already had a subscription on it for many users, the subscription gets deleted and I have to start all over again and set it up.  Can you offer assistance please? 

Status: New
Comments
Community Support

@lcadyHSIG 

 

Similar issue has been reported: CRI 196000722, so stay tuned. 

 

Frequent Visitor

I have the same issue 😕

 

Where can i see the status on the reported issue? when i try to search for CRI 196000722 i get posts from 2017.

This must have been resolved beacuse i havent had the issue before (last 3 months with a lot of republishing)

 

Regards

Hawjeen

Helper II
Helper II

Experiencing the same. Every day i have to re-create the subscription. started last week.

New Member

I have over 150 colleagues subscribed to a report. Have to re-add all to a new subscription. I vote for MS having this fixed at the earliest possibility. Thanks for considering.

Regular Visitor

So can anyone confirm this is a new issue / bug? I have just started adding my users to subscriptions when I encountered this.

Frequent Visitor

Happened to me today. This mixed with the fact I have to manually add people to the subscription (vs a 365 group) gets to my nerve. MS please fix this and let us know if there is a way we can recover the subscriptions we lost.

Regular Visitor

The main support page advises that engineers are looking into this, however it would be great if this was updated on the ticket!

Regular Visitor

Same issue here.

Regular Visitor

ugh.. same here!

New Member

swear word, swear word, swear word, really really bad swear word.....  this issue has just added 2 hours to my day and a lot of angry people.... amazing how a simple thing can create so much pain.