cancel
Showing results for 
Search instead for 
Did you mean: 

slicer is behaving abnormally sometimes

Hi,

Recently, I have obserserved. that the slicer is behaving abnormally sometimes.

 

So I have a calcualted table with one column ("Company Name"), extracting distinct values from a table with few thousand rows. 

 

I use this Company Name - unique list as a slicer for my report. On clicking the down arror from the drop down menu on the slicer. I have observed it comes as a white blank list with no content. after clicking two the times its shows the list of the companies.

 

It is the case in both service and desktop sometimes it works on first click other times I have to click 2-3 times for the list to show up in the dropdown menu. 

I have tested this in both latest version of chrome and ie and Power BI desktop and Power BI service it is the same issue.

Could you please investigate if there is an issue/bug?

 

Thanks,

Abhishek

Status: New
Comments
Moderator

Hi @AbhishekH

 

I'm not able to reproduce the issue on my side. Please test with our sample report on your side to see if the same issue occurs. 

 

Best Regards,
Qiuyun Yu

Frequent Visitor

Hi @v-qiuyu-msft 

 

thanks for sharing the sample report.

 

I think this happened just with this report because I have two slicers. Both coming from a one unique column one for doing the selection and other is doing the average of the selection if it makes sense. Smiley Happy

 

I re-created the slicer and removed interaction between other visuals were not necessary, I think this seems to have fixed the issue.

 

Thanks for looking into this.

 

Best regards,

Abhishek

Moderator

Hi @AbhishekH

 

It looks like the issue is resolved now, right? May I close the thread? 

 

Best Regards,
Qiuyun Yu

Frequent Visitor

Thanks @v-qiuyu-msft  I am not sure, I am still seeing this happening sometimes with other colleagues report. It works most times, but then it comes blank for few use cases. its 50/50. I will wait if more people observe this trend in the community. It never used to happen before, I think the recent change in the way how drop down/ slicer behaves, this might require additional testing.

Moderator

Hi @AbhishekH

 

It looks like the issue happens randomly. If the issue occurs next time, I would suggest you create a support ticket to let engineers look into the issue on your side, it will be easier to find the cause and solution. 

 

Support Ticket.gif

 

Best Regards,
Qiuyun Yu