cancel
Showing results for 
Search instead for 
Did you mean: 

"Almost Done" Loop when navigating from hidden tab in Apps

Ok, I have tested and retested and all of my colleges have the same issue.

 

1. Create a report with 1 visible and 1 hidden tab

2. On report 1 either use a drill through or a button/image to "navigate" to a bookmark on the hidden tab

3. Publish to PBI Service and create an App using the "New Navigation"

4. Go to the app, click on the button/drill through to navigation from the visible page to the hidden page

5. Now in the new navigation, click on the visible report name

6. Happy "Almost Done" endless loop.

 

It seems to have an issue when navigating from hidden tabs.

The problem is, I might have some drillthroughs that dont make sense unless you make a prior filter selection so I want to keep them hidden. But if the user then tries to return to the "home page" (aka visible report) they are buggered!

 

Help - cheers

Status: Accepted
Comments
Moderator

Hi @Patto

 

I have reported this issue internally: CRI 147678948. Will update here once I get any information. 

 

Best Regards,
Qiuyun Yu

Moderator
Status changed to: Accepted
 
Frequent Visitor

@v-qiuyu-msft  - Awesome thanks Qiuyun Yu

 

Also just a note, you dont even need to create an app. Just navigating out from the hidden tab back to your report will produce the bug.

I have a video and an example pbix file if you want it to test and see the behaviour.

 

Cheers

Moderator

Hi @Patto

 

Issue should be fixed now. Please test again on your side. 

 

Best Regards,
Qiuyun Yu

Frequent Visitor

Hi @v-qiuyu-msft 

 

Perfecto - all fixed in the "App" space.

There is still the same bug in the "workspace" space where you navigate to a hidden tab, then in the breadcrumb, click on your report again - same issue.

 

Cheers

Moderator

Hi @Patto

 

Please create a new thread with detail information in this forum. 

 

Best Regards,
Qiuyun Yu