cancel
Showing results for 
Search instead for 
Did you mean: 

publish-action gives no respons

 

I made a dashboard and i am trying to publish it. But the publish button is not working, no respons when i push it

I tried to log out. Pressed the button, no respons

tried to reinstall. no respons

 

please help

Status: New
Comments
Super Contributor

Hi @htacke,

 

Do you mean you want to publish the Desktop report to the Service? If so, this is an issue that had been reported. It will be fixed in about two weeks. The workaround could be using a October Version Desktop for now. If you didn't keep the installer, please download it here.

 

For others's information. The report ID is CRI 51713768 and CRI 51686230.

 

Best Regards!

Dale

Frequent Visitor

Hi Dale,

 

This was indeed the problem. I can now share my work again.

 

Thanks and best regards,

Harmen

 

Occasional Visitor

I am having this issue now with the May 18 update...any ideas?

Frequent Visitor

I have done de latest updates and no problem in publishing my reports. Maybe you should try the older version in the first reply and upgrade from there.