cancel
Showing results for 
Search instead for 
Did you mean: 

not an idea - an issue - missing vertical scroll bar.

Hi

A user reported (and I have confirmed) that when using Firefox within a Mac environment the vertical scroll bar for the Slicer visualization is not present.

Please advise...

John

Status: Accepted
Comments
Super Contributor

@John4Roberta

 

I have one thing needs to confirm with you. Has the user move the cursor upon the slicer visual? If we do not move the cursor upon the slicer, the vertical scroll bar will not appear.

 

Best Regards,
Herbert

Established Member
Status changed to: Needs Info
 
Frequent Visitor

Thanks for responding.

I confirm this anomaly is occurring this morning.

I am using Firefox version 53.0

John

Frequent Visitor

I also have this issue - cursor IS on the visual...

This has been the case ever since I have used Power BI... If you want to replicate, please try the following:

Create a slicer which has say 100 items in it > create a report > publish it... Open report on PBI Online on Firefox on mac and try to scroll through all 100 filters... now try in Safari or Chrome... You will see that you can scroll on the Safari/Chrome but not on Firefox which tells me it something in the way Firefox works but it is there anything that can be done on Power BI Online which can help the issue? I have a similar ticket in to Firefox team...

 

If someone wants to Skype call me and I will demonstrate the issue with a shared screen?

Thanks,

Frequent Visitor

thank you nsiddall...

Super Contributor

@nsiddall @John4Roberta

 

I can repro the same issue as you. I’ve reported it internally to Power BI Team: CRI 36368004
I’ll post here once I get any update about it.

 

Best Regards,
Herbert

Established Member
Status changed to: Accepted
 
Super Contributor

@nsiddall @John4Roberta

 

Could you please provide fiddler traces for this issue? Please only keep the Firefox browser opened during capture. Please start to capture before you sign in to app.powerbi.com, then perform the repro steps.

 

Best Regards,
Herbert

Super Contributor

@John4Roberta @nsiddall

 

Please try below work around and let us know the status.

Goto SYSTEM PREFERENCES > GENERAL > Show Scroll Bar > Choose "Always"

 

Best Regards,
Herbert

Frequent Visitor

Thank you Herbert for your suggestion of

Goto SYSTEM PREFERENCES > GENERAL > Show Scroll Bar > Choose "Always"

 

I am using Firefox 53.0.2 (64 bit) on MacOS Sierra Version 10.12.4

 

I do not see that the options you offer are available!