New Idea

Power BI Pro Web is extremely slow

Status: Needs Info
by kwyoung001 Visitor ‎12-13-2018 08:13 AM - edited ‎12-13-2018 08:18 AM

Has anyone else notice PowerBI Pro is extremely slow over the last week 12/10/18 to present day?  We have been getting the following messages off and on.  Reports sometimes run okay and other times they fail and it seem to be the reliability (lack) of the MS service.  If we run via the PowerBI Pro Desktop things run much faster and don't fail.  Over a month ago, we didn't have the issue, but it's getting worse as the days/weeks go by to the point it's unusable.  So far MS support does not seem to do anything and claim 

 

"We regret to agree to your concern. However, we try our best to provide our best to our users.

We apologize for the inconvenience caused due to the product limitation or product not working as per your expectation. I totally agree with you and all of your concerns and they are completely valid.

Our Product team pushes improvements and features on weekly basis. These improvements are planned well in advance. But there are some of the improvements which will have lot of dependencies due to which it takes long time and sometimes it becomes extremely hard for us to define an ETA even though we have a road map of improving the feature. We hope you understand the complexity here. Our focus is always on improving customer experience and giving what customer is looking for sooner or later."

 

This visual has exceeded the available resources. Try filtering to decrease the amount of data displayed.
Please try again later or contact support. If you contact support, please provide these details.

More detailsThe XML for Analysis request timed out before it was completed. Timeout value: 225 sec.
Status: Needs Info

Yesterday everything was working fine. This morning (11-07-2018) an update to the Power BI Service has broken the new Custom Tooltips (using tabs as Tooltips) along with the Horisontal Slicers/Buttons which are yet again broken.

 

Microsoft please fix as soon as possible! This is yet another example of how an update to the Power BI Service that we as customers have no way of preventing breaks our current production reports.

Status: Accepted

Power BI Service Filter vs Desktop (CSS bug?)

Status: Accepted
by ksabi Frequent Visitor on ‎07-16-2018 01:26 AM

Hello, 

 

Since the last week, i have noticed that the hehavior (css Style) of my filters on power bi service has changed. 

The problem is illustrated in the image below : 

Power BI filter Bug.png

 

In PBDesktop, the selected item in my filter is in black. I had the same behavior on Power BI Service but, since the last week the back-ground color of the selection has disappeared.  

  

I remeber i had the same issue last year. 

 

Regards, 

ksabi

Status: Accepted

I came around the issue when I created a new type of workspace (the one that doesn't create a corresponding O365 group). I've created a new report by importing data. Then I created a new report that is sourced from that PowerBI dataset located in the workspace and I'm getting Internal Server Error when publishing the report.

 

"An error occured while attempting to publish "Report.pbix": The remote server returned an error: (500) Internal Server Error"

 

 

Status: Accepted

Dear Teams, 

 

My few reports recently are lost the images i inserted in and Lost the Color Background. 
the background turn Black while i used Red, 

It looks okay on the power BI service and desktop , but severely not okay on Publich link embaded. 

Anyone can help me how to settle this ? This bugs looks annoying on the report. 

 

thanks for your support so far.  

Status: Accepted

Usage metrics not updating since 4th November 2018

Status: Accepted

While I was trying to load an excel which contians 750 column but was able to load only 255. Remaining are not showing up. 

I have a matrix visual which is displaying Row subtotals and Column subtotals.

I want to change the font family and font colour. When I make my selections the changes are applied to the 'Row subtotal' header and 'Column subtotal' header but not the VALUES in the subtotals row or columns. Other formatting selections are applied to the values in the subtotals row or columns such as font size and background colour.

 

In the example below I would expect the subtotals values (circled in red) to be pink and displayed in Courier New.

For some reason some of my reports (published about 1,5-2 weeks ago) has suddenly a change in background color on the report canvas from the background color I have set in the PBIX to a dark grey + the background surrounding the report canvas has also gotten this dark grey color. It has also happened to some of the visualizations bakgrounds for one of the published  reports. 

 

I have not made any changes to the PBIX or in the service since publishing these files, so this seems to be a bug. 

 

bug2.pngBackground has changed for background surrounding canvas and for two viz on the report page

 

bug pbi service background1.pngGrey report canvas in PBI service

Status: Needs Info

After updating Desktop to Nov 2018, my existing reports with Azure Data Lake Storage connections now fail to refresh, nor can I create a new connection to my Azure Data Lake Storage account.  I have just reinstalled Oct 2018 and everything works fine.

 

After entering the URL and then my organization credentials, I receive a message saying something like "Specify How to Connect" but with no button or action available to do anything about it.  I can either close or hit "Connect" again, and re-enter an endless loop of this warning message popping up.

Status: Needs Info

Dataflow (preview) - dd.mm.yyyy becomes mm.dd.yyyy when consuming data in PBI Desktop

Status: New
by tebones Visitor ‎11-08-2018 01:02 AM - edited ‎11-08-2018 01:08 AM

Hi, I am trying dataflows for the first time. Greate feautre by the way! Here is my issue:

 

When creating an entity in dataflow all looks well:

 

image.png


Note the dateformat is dd.mm.yyyy.

 

When trying to consume the same data fra PBI Desktop the date is changed to mm.dd.yyyy and the import is not correct.

 

This is the same data in Power BI Desktop:

 

image.png

 

Note that SID 02/101 has swapped the dd with mm, and that SID 02/1015 failes because month 18 don't exists.

 

I guess this is a locale/language issue, but I cant find out where to change it.

 

Pls advice!

BR
Trond Erik Bones

Sync Slicers is buggy in PowerBI Desktop (latest Oct 2018 release) - if you stop syncing, the slicer often still filters the pages it was applied to, even if you untick the boxes on the Sync Slicers properties - very frustrating. If you completely delete the synced slicer, it still applies (which is even worse)!

 

Further details at https://community.powerbi.com/t5/Desktop/Problems-with-Slicers-after-using-option-quot-Sync-Slicers-... and https://community.powerbi.com/t5/Desktop/Filter-remains-after-removing-Synced-Slicer-from-a-page-wit...

 

You can work around this (and prove its effect) by copying the visuals to another page tab where they will work (fortunately). This demonstrates the fact that there's still a hidden slicer on the page. This is a serious bug, wasting time and putting people off. Should be easy to test and fix at HQ though :-) 

 

Phil

 

Status: Accepted

Usage Metrics Not COrrect/Working

Status: Accepted
by SRUJANA8NEELAM Occasional Visitor on ‎10-05-2018 03:53 AM

Usage metrics for reports are having missing data(The dates after OCT 3 not updated).Users table is also wrong and I have blanks in Users table.I see so many issues around Usage Metrics reported.Usage Metrics is very important feature to us,Can you please fix this immediately.Capture.PNG

Status: Accepted

Whenever the visual is a table that has many entries I'm not able to scroll with the mouse wheel or the keyboard on Firefox.

 

I'm currently using Firefox Quantum 62.0.3 (64-bit) and the version of Power BI Javascript client is 2.6.5 (also tested 2.5.0 and 2.4.7).

 

I would also like to show the scrollbar (which is not shown) whenever there are more records on the table than can be shown on the iframe.

Status: Accepted

It is currently not possible for me to refresh reports on the report service.

The error i'm getting is: The command has been canceled.. The exception was raised by the IDbCommand interface.

 

few info:

* This started on Saturday 1st december 2018
* Refresh works fine on desktop app

* It only affects report with incremental refresh ON
* I tried to rename the report and reupload but same error occurs
* When I disable the incremental refresh, report service works fine (but unacceptable for production)

 

Can you help. This is affecting the reports I have in prodcution and it is pretty urgent for me to fix.

 

Status: Needs Info

Issue: matrix visual does not show data

Status: Accepted
by Ojke Frequent Visitor on ‎09-11-2018 08:10 AM

Hi,

 

As of today, it seems that the matrix visual is having some issues in the PowerBI service (web).

Reports that worked fine yesterday, don't show data anymore in the matrix visual.

Other visuals seem to work fine. If I change a matrix to a column chart, I see data.

What happened and how can this be solved without having to change the report?

The source of the reports is a SSAS multidimensional live connection.

 

We had a similar issue in the past (previous issue). Back then I found a work around, however now I don't seem to find a temporary solution.

 

Thanks for your quick answer and solution.

Joke.

 

Status: Accepted

Scheduled Refresh Fail

Status: New
by irishboy79 Frequent Visitor on ‎12-17-2018 02:35 AM

Multiple Scheulded refreshes are failing daliy and for multiple reports. The number of reports failing is increasing. I have updated to latest version of the gateway on Dec 13th but it doesnt appear to have improved matters. Refresh Now works successfully.

 

An example of error in notification email is:

 

Technical Information

Activity Id: 4311c979-72e0-4f47-9835-2cfb3cf987f1

Request Id: 06dcdf07-4bd4-4890-b1dd-347138e40f4e

Cluster Name: WABI-NORTH-EUROPE-redirect.analysis.windows.net

Refresh Start Time: December 17, 2018 10:01 UTC

Refresh End Time: December 17, 2018 10:02 UTC

 

Any ideas what is causing this or what the fix may be?

 

Regards

Cian

Dealing with a Matrix on the web service, if the user clicks on "Go to next level in the hierarchy" first, and then right clicks on a row and selects "Drill Down", the drill behaves as if the user once again clicked on "Go to next level in the hierarcy".

 

Status: Accepted

There is an issue with the relative date slicer in Power BI service - one cannot select different options.

 

For instance, if you start creating a new report in the service and create a relative date slicer visual, you cannot change its default settings.

 

Or if you have a report developed in Power BI Desktop with a relative date slicer in it, when published to the service, you cannot select a different option for the slicer.

 

Capture.PNG

Status: Needs Info

I have not an insane amount of fields, maybe 300 or so, and the search box freezes for like 20 seconds when I put in just a single common letter like s or e. seems like this should be really fast for 300 fields?

Status: Needs Info