cancel
Showing results for 
Search instead for 
Did you mean: 

app.powerbi.com is down in the north europe

When loading the app.powerbi.com page we are getting 500 errors for multiple http calls

 

Below you can find the console log from chrome debugger0

 

(index):163 GET https://wabi-north-europe-redirect.analysis.windows.net/powerbi/metadata/app 500 (Internal Server Error)
doInitialMetadataLoad @ (index):163
(anonymous) @ (index):163
web.bundle.min.js:26 GET https://wabi-north-europe-redirect.analysis.windows.net/metadata/notifications/summary?take=100 500 (Internal Server Error)

Status: New
Comments
Regular Visitor

This is the body of the 500 status response

 

{"error":{"code":"UnknownError","pbi.error":{"code":"UnknownError","parameters":{},"details":[]}}}
Frequent Visitor

Same here, 500 error on loading in different browsers.

 

{"error":{"code":"UnknownError","pbi.error":{"code":"UnknownError","parameters":{},"details":[]}}}

Helper II

same hiere in europe! not really helpful that the availability board shows still all "green" = no outage  😞 https://powerbi.microsoft.com/de-de/support/

Anonymous
Not applicable

Same problem here. app.powerbi.com isn't loading

Regular Visitor

Same here, after logging into Power BI Service it gets stuck on a blank page,

 

 

Solution Supplier

Also having the same issue. Service is not loading at all! 

Frequent Visitor

Hey!

 

Same problem here!

Anonymous
Not applicable

Seems to be working again...

Solution Supplier

Magically up and running again...
For me this was the second major outage in three days.. I'm hoping this isn't becoming a frequent issue... 

Microsoft

Hi All,

 

How is the issue now? "Http 500" error is usually temporary. I guess the Service goes well again. This couldn't be a frequent issue. If you still encounter this issue, please reply.

 

Best Regards!

Dale