cancel
Showing results for 
Search instead for 
Did you mean: 

Usage metrics for Dashboard is not showing anything

So I have a few dashboards and reports in the workspace. For Reports the usage metrics work fine but for Dashboards it looks like this. The way I access it doesnt matter via the three dots in the workspace or elsewhere it shows the same result and no pages to go through. If a menu which i can click exists i expect it to show something, otherwise the menu needs to be disabled.

 

dkalinai_0-1659463803674.png

 

Status: Investigating

Hi @dkalinai 

It's normally in my Service . The dashboard you access is in My workspace or Pro workspace or Premium capacity ?

Ailsamsft_0-1659492450726.png

Best Regards,
Community Support Team _ Ailsa Tao

 

Comments
Ailsa-msft
Community Support
Status changed to: Investigating

Hi @dkalinai 

It's normally in my Service . The dashboard you access is in My workspace or Pro workspace or Premium capacity ?

Ailsamsft_0-1659492450726.png

Best Regards,
Community Support Team _ Ailsa Tao

 

dkalinai
Frequent Visitor

Hi, thank you for your reply. Its a premium per user capacity workspace. Only the dashboard usage reports do not work. I got about 10 of them with same issue.

Ailsa-msft
Community Support

Hi @dkalinai 

So the dashboards in other capacity(Pro or Premium capacity) can view usage metrics report ? 

 

Best Regards,
Community Support Team _ Ailsa Tao

dkalinai
Frequent Visitor

So I saw Dashboards with Premium capacity in another workspace displaying usage metrics but not in the one i created be that a Pro workspace or Premium per user capacity workspace, in both occasions seems like this doesnt work for me.

dkalinai
Frequent Visitor

That also confirms the fact that it is expected to have the usage report for a dashboard. I was not sure at first.