Showing results for 
Search instead for 
Did you mean: 

Unable to use the RLS security bucket to add anyone

Hi ,


I am unable to add anyone to the RLS bucket today.

Status: Accepted
Regular Visitor

I wasn't having that issue yesterday but I am having it today!


Hi all, 


I tested on my side but not able to reproduce the issue. Would you please test again to see if the issue is gone on your side? 


Best Regards,
Qiuyun Yu 

Been facing this for last 2 days now, It works intermittently. 


Hi all, 


I got inofmration internally below: 


"Workaround: Users can refresh the page and then they will be able to add users.

The ETA is 4/6. "


Best Regards,
Qiuyun Yu 

Status changed to: Accepted

Thanks Qiuyun but refreshing the page did not work for me. I tried in Chrome and Mozilla.

Tried with Microsoft Edge as well, refreshing the page didnt work there either. I don't this workaround works.

Occasional Visitor

Hi, I've just suddenly hit the same issue. Unable to add any new users to RLS.


Refreshing did not help. I also reuploaded the pbix and it did not resolve the issue. Occuring in both Edge and Chrome.

Regular Visitor

I tried with Chrome, Edge, and IE. Refreshing the page didn't work, but that worked for my co-worker. 
It is intermittent as someone stated above. So it will randomly work.


Same problem in Chrome and Edge.

Cookies where cleaned too.


The users droplist possibilities not appears


This error appears inspecting in chrome. AJAX problem?



Capture.PNGerro RLS