cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to use attribute slicer after uploading to server

Using Attribute Slicer in desktop PowerBI works just fine, but when i upload the slicer (with or without graphics attached), it just comes up blank showing only the category of data i selected. I can neither view nor select anything. The data in graphs still shows up as in the desktop document, but i have no option to change anything.

 

Is this a problem on my end? I have tried running both the December 2017 and January 2018 version, none work.

Status: Needs Info
Comments
Moderator

Hi @jdorner,

 

Based on my test, we can use attribute slicer in Power BI service fine. Please check if the issue related to specific report or Power BI service itself. You can publish the sample file to your service and test to see if the issue works fine. 

 

Best Regards,
Qiuyun Yu 

Established Member
Status changed to: Needs Info
 
New Member

Hi Qiuyun Yu

 

I tried uploading the sample filed you linked me to my Power BI Report Server, but i get the error message

 

"Can't upload this report

 

We can’t open this Power BI report because it contains an unsupported data source connection or embedded data. This version of Power BI Report Server supports Power BI reports that connect live to SQL Server Analysis Services or Azure Analysis Services."

 

Is this related to my existing issue, or is it because of the nature of my report server.

 

Kind regards

Jens Dörner Carlsen